Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Bandicoot Team Racing
#1
I just created an ISO of my game Crash Tag Team Racing, but I am having a huge lag issue with this game.

It loads up fine, and plays FMV's at 50 FPS, 30-40% EE, 0-10% GS, but when I get to the start screen where you select what to do the following happens:

EE 20-30%
10-20% GS
5-6 fps

I don't know why it drops so far, and I've tested this using Software and Hardware emulation with GSdx 4600 (MSCV 15.00 SSE41) 0.1.16 graphics plugin.
Even disabling frame limiter, which I had enabled for other games, doesn't help, it only speeds up the FMVs, but the game still runs at 6 fps.

The only difference between the Software and Hardware, is that the Hardware will cause my ENTIRE computer to lag so bad, while software only causes the game to lag.

My computer specs are:
Intel Core i7-2600 @ 3.40GHz
8.00 GB RAM
64-bit Operating System
Graphics card:
NVIDIA GeForce GT 220

All my other games run perfectly fine, but this one doesn't.

If I am missing any details please tell me, wasn't sure what else to add.

The game itself runs fine past that, but I was hoping for a way to stop this incredible lag at the selection screens, also one more issue I'm having is when I run the graphics under hardware during game, Crash and all the other characters have shadow boxes around them, but if I run i under software, everything is terribly pixilated to the point it looks horrible.
Reply

Sponsored links

#2
PCSX2 settings? plugin settings?

Try ticking the "Native" and "Allow 8-bit textures" options in GSdx graphics plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
   
   
   
   
   

That's a screenshot of all my emulation settings at current.

I've tested using Allow 8 bit textures and native, but didn't do anything for the graphics fix on hardware.

Now the sound is playing up arg, this is frustrating. By that I mean, it will just stop working and play no sound at all. Apparently I'm not the only one having this issue as I've been searching, yet to find any fixes. Guess I'll just not be able to play it.
Reply
#4
i have been to the compatibility list for this game but its status was "in-game"...that means that the game may run but with HUGE problems!!!(weither lags,major slowdowns and/or crashes)
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#5
(08-11-2011, 02:41 AM)Elfykins Wrote: Graphics card:
NVIDIA GeForce GT 220

Im surprised "all my other games run perfectly fine" run fine with that card, and THATS why under HW mode your entire system slows down. The Crash Team Racing type games are fairly heavy on the EE, since your CPU is a non K you can't overclock much if your board is not OEM, but it can still clock a few "speed bins" up, its 3 or 4 I can't remember.
-Core i7 6700k @ 4.5 GHz
-GIGABYTE Z170X-Gaming 5
-G.SKILL Ripjaws V 16GB DDR4 2400 @ 14-13-13-30-1T
-EVGA GTX 970 4GB @ 1380/1853 MHz
-Crucial MX100 512GB, Silicon Power S60 120GB, Toshiba 2TB 7200 RPM
-PC P & C Silencer 750 Quad
-Windows 7 x64

-----

-Core i7 4710MQ
-16GB DDR3 1866
-GTX 965M 4GB @ 1127/1353 MHz
-Mushkin ECO2 240GB, HGST 1TB 7200 RPM
-Windows 7 x64
Reply
#6
The Crash engine games all had several problems with PCSX2, as far as I remember.
Reply




Users browsing this thread: 1 Guest(s)