Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Bandicoot WoC help [SOLVED]
#1
Hello everyone.
I have problem with the speed of the game Crash. Its very slow when I play but the cutscenes are normal speed. I use all the recommended settings and checked the mtvu. I would like a little help please.
My specs are:

mobo msi 970a am3+
vga msi 560ti 1gb
ram cosair 8gb ddr3
cpu amd 8150 3.6ghz 8-core
os windows 8 pro
pcsx2 official 1.0.0

Its weird cause other games like kingdom hearts 1,2, chain of memories, berserk, burnout 3 are okay. Thanks.
CPU: AMD FX-8150 3.60GHz
GPU: MSI Nvidia Geforce n560gtx-Ti 1GHz
MOBO: MSI 970A-645
PSU: 700W Corsair
OS: Windows 8 Pro, Lubuntu 13.04
Reply

Sponsored links

#2
Strange, I run WoC @1080p internal resolution at a constant 60fps. I'm using D3D11 and only recommended speed hacks are active.
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#3
(06-28-2013, 02:03 PM)Zangetsu21 Wrote: Strange, I run WoC @1080p internal resolution at a constant 60fps. I'm using D3D11 and only recommended speed hacks are active.

what speedhacks do i need to enable?
CPU: AMD FX-8150 3.60GHz
GPU: MSI Nvidia Geforce n560gtx-Ti 1GHz
MOBO: MSI 970A-645
PSU: 700W Corsair
OS: Windows 8 Pro, Lubuntu 13.04
Reply
#4
check my settings please.
http://imgur.com/a/yzSvo
CPU: AMD FX-8150 3.60GHz
GPU: MSI Nvidia Geforce n560gtx-Ti 1GHz
MOBO: MSI 970A-645
PSU: 700W Corsair
OS: Windows 8 Pro, Lubuntu 13.04
Reply
#5
Ur ee slider is at 2 put him back to 1 ...use native resolution ,.enable speedhacks ticked....see its work or nt ...
Reply
#6
(06-28-2013, 03:14 PM)Yash the gamer Wrote: Ur ee slider is at 2 put him back to 1 ...use native resolution ,.enable speedhacks ticked....see its work or nt ...

Didnt work. I get 15-17 fps.. Sad
CPU: AMD FX-8150 3.60GHz
GPU: MSI Nvidia Geforce n560gtx-Ti 1GHz
MOBO: MSI 970A-645
PSU: 700W Corsair
OS: Windows 8 Pro, Lubuntu 13.04
Reply
#7
Then use ee to 2 and vu to 2. Enable frameskkiping and
1) frame to skip -2
2) frame to draw-4 thise is definatly works for ur cpu...
Reply
#8
Use default speedhack and thick mtvu. tbh my cpu is weaker than yours but i can play it at fullspeed Smile
Reply
#9
(06-28-2013, 03:56 PM)Yash the gamer Wrote: Then use ee to 2 and vu to 2. Enable frameskkiping and
1) frame to skip -2
2) frame to draw-4 thise is definatly works for ur cpu...

that causes lot of glitches and the speed is the same.

(06-28-2013, 03:56 PM)billyash Wrote: Use default speedhack and thick mtvu. tbh my cpu is weaker than yours but i can play it at fullspeed Smile

i already have those settings but nothing.. the same low speed Sad
im so disaponted
CPU: AMD FX-8150 3.60GHz
GPU: MSI Nvidia Geforce n560gtx-Ti 1GHz
MOBO: MSI 970A-645
PSU: 700W Corsair
OS: Windows 8 Pro, Lubuntu 13.04
Reply
#10
Disable speedhacks ...i knw that framelimiter cause gliches but try it with swmode....press f9....
Reply




Users browsing this thread: 1 Guest(s)