Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Mind Over Mutant
#1
Hi everyone u can add this game to compatibility list it works on rev 4791 at full speed without any speedhacks, superVU enabled. The game is in official compatibility list as nonworking. The only problem is just shade around the main character. I tried setting alpha hack, offset hack and skipdraw hack but they dont work it must be something else. I only tested it in DX10 Hardware on custom resolution 1280x1024. This strange shade is in the attachment.


Attached Files Thumbnail(s)
   

Sponsored links

#2
does it happen in native res??
didn't work try SW mode
now if its working just enable some speedhack to retrieve the speed lost Wink
#3
Yes it happens in native resolution too. Why u ask me to try SW mode? It works fine in HW mode !
#4
He's asking because software mode in GSdx is the most compatible mode and would discard other problems if it works.
And if it does work fine then you should try the other options in hardware mode like skipdraw or alpha hack and see if it does better (in that case you'd be removing the shadows).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
(07-07-2011, 11:28 AM)Shadow Lady Wrote: He's asking because software mode in GSdx is the most compatible mode and would discard other problems if it works.
And if it does work fine then you should try the other options in hardware mode like skipdraw or alpha hack and see if it does better (in that case you'd be removing the shadows).


If u cant read its a real shame cuz i have written in my first post that i have tried those hacks u mentioned and they didnt work !

I've laynched the game in software mode and there is no shade around Crash but in hardware modes it appears and using hacks and native res and changing those hacks settings doesn't do anything.
#6
Well, there you have it then, only works in software mode which was why abdo123 asked if you had tried it. Enjoy ^^
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
Yea but it isnt full speed in software mode and i want it running properly in hardware mode so any ideas how to achieve it ? Cuz writing: run it in software mode is useless bs
#8
Yes there is. Study about 10 years of DirectX programming and come back and fix it yourself. Or, guess what, use software mode.
[Image: newsig.jpg]
#9
or there is another way
OC your CPU to acheive full speed at SW mode Wink
it is the fastest option Tongue2
#10
OMFG and im the one flaming and writing useless posts? If yes then ure ***** up kiddos




Users browsing this thread: 1 Guest(s)