Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Nitro Kart
#1
My system specifications:
  • Intel Core i7 960
  • AMD Radeon HD 6870
  • 4GB DDR3

Running PCSX2 0.9.8 r4600, I have some problems with Crash Nitro Kart.

-The logos load fast, and then the PRESS START button comes on.
-The main menu, everything is running very fast (as in over 60FPS), fast enough that audio plays very quickly.
-Once any scenes are rendered, FPS plummets down to 20FPS, audio is very laggy.

I know that just because a game is compatible doesn't mean it will run well. I was just wondering if anyone else has tried and successfully ran CNK smoothly. Are there any settings I could try?

Thanks,
-Thelolinator
Reply

Sponsored links

#2
(01-14-2012, 09:09 PM)Thelolinator Wrote: My system specifications:
  • Intel Core i7 960
  • AMD Radeon HD 6870
  • 4GB DDR3

Running PCSX2 0.9.8 r4600, I have some problems with Crash Nitro Kart.

-The logos load fast, and then the PRESS START button comes on.
-The main menu, everything is running very fast (as in over 60FPS), fast enough that audio plays very quickly.
-Once any scenes are rendered, FPS plummets down to 20FPS, audio is very laggy.

I know that just because a game is compatible doesn't mean it will run well. I was just wondering if anyone else has tried and successfully ran CNK smoothly. Are there any settings I could try?

Thanks,
-Thelolinator

I dunno if can help you.. but to me the game run perferctly fine.. my set up is i7 920 (oc to 3.2) 6 giga ram and HD 5970, when i finished it few months ago, i was using the PCSX2 version you was using the stable 0.9.8 (4600) with standard set up (raccomanded speedhacks On and zero "ticks" in either ee or Vu Cycle) in hardware mode

I tried it now with the PCSX2 4999 sn version in software mode and still works as long you disable the new MTVU hack wich make the game freeze for some reason.

Thats all
Reply
#3
(01-15-2012, 01:43 AM)emufan1980 Wrote: I dunno if can help you.. but to me the game run perferctly fine.. my set up is i7 920 (oc to 3.2) 6 giga ram and HD 5970, when i finished it few months ago, i was using the PCSX2 version you was using the stable 0.9.8 (4600) with standard set up (raccomanded speedhacks On and zero "ticks" in either ee or Vu Cycle) in hardware mode

I tried it now with the PCSX2 4999 sn version in software mode and still works as long you disable the new MTVU hack wich make the game freeze for some reason.

Thats all

Hmmm..does PCSX2 utilise both your GPU cores? If it does then that could be why. Otherwise your 5970 with 1 core is about as powerful as my 6870. Since speedhacks are disabled by default which ones did you have running? Im really confused to why it runs so slow.
Reply
#4
I dunno about cores.. i cant really see it, but i doubt is GPU problems.. since for me works at 60 fps even in software mode..

about speed hacks..the one i was using was:
Enable wait loop detection
Enable INTC spin Detection
MvU Flag Hack

thats all.. only those 3

Reply
#5
(01-16-2012, 12:50 AM)emufan1980 Wrote: I dunno about cores.. i cant really see it, but i doubt is GPU problems.. since for me works at 60 fps even in software mode..

about speed hacks..the one i was using was:
Enable wait loop detection
Enable INTC spin Detection
MvU Flag Hack

thats all.. only those 3

Thanks for that! Seems to be the settings I needed.

Reply
#6
np, welcome and have fun Cool
Reply




Users browsing this thread: 1 Guest(s)