Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Nitro Kart (PAL) input lag
#1
I'm getting strange input lag in certain parts of tracks in Crash Nitro Kart (and it always happens at those "certain parts" per track - e.g when I'm nearing the finish line in inferno island). The game itself runs at okayish speeds, usually 35-50 fps (speeds up considerably with fewer racers or just myself on screen, and in adventure mode). The input lag doesn't seem to be connected with fps, I can either have bad fps with input lag or good fps with input lag. It's like all commands got delayed by a second or so when it happens, but it's fairly playable otherwise though.

I've also experienced a few sound bugs (clicking sounds on tiny temple and slightly out of sync music when driving on certain parts of a world in adventure mode - e.g it suddenly restarts or goes forward), but they're not very major.

Could it be the speedhacks I'm using, and has anyone else had the same problem(s)?

System specs & settings:

- Intel Core 2 Duo T6600 2.2 Ghz
- 4 GB RAM
- Ati Mobility Radeon HD 4670 XT 1 GB
- Windows 7 Home Premium 64 bit

PCSX2 v1888 beta

Running game from ISO (burned via Imgburn)

Plugins:

Gsdx 2693 SSE4.1, Direct3D10 hardware mode, 1920x1080 internal res, experimental hw anti 2, 8 bit textures disabled

SPU2-X r2693 1.4.0, Xaudio2, latency & advanced settings upped slightly to compensate for fps, 5.1 audio expansion, 2x reverb boost

Lilypad svn (r1853) 0.10.0

Speedhacks: x2 cycle rate, INTC sync hack, IOP x2 cycle rate, idle loop fast forward
Reply

Sponsored links

#2
Speedhacks could cause that. Try without them, specifically "x2 cycle rate" and "IOP x2 cycle rate".
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)