Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash The Wratth of Cortex Infinite Loading
#1
Hello, i trying to play Crash Bandicoot The Wrath of Cortex, but i having Infinite Loading on LEVEL 10. =/

Anyone know how to fix that?

PCSX2 1.1.0 and 1.2.0 get same problem.

Sponsored links

#2
Try restarting again from a in-game save. and,if that doesn't work post a screenshot of your pcsx2 setting's so, i could see what is the problem.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(12-11-2014, 07:31 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I7 2600K @ 4.5GHz
EVGA GTX 760 SC
32GB RAM DDR3 1600MHz
Windows 8.1
PCSX2 1.2.1 (Tryed 1.1.0 too)
All Default (Tryed soo many configs)
Crash Bandicoot The Wrath of Cortex ISO US.

Infinite Loading at level 10.
#5
did you try, what i said earlier ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#6
(12-12-2014, 06:10 AM)ssakash Wrote: did you try, what i said earlier ?

Yea, started a new save, get stucked in the same place.
#7
care to post the emulog.txt after you got that infinite loading ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(12-12-2014, 07:40 AM)jesalvein Wrote: care to post the emulog.txt after you got that infinite loading ?

Downloaded another ISO (35 KB of difference) and worked.

Sorry for the inconvenience.
#9
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)