Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Twinsanity artifacts
#1
Hello. I am experiencing visual artifacts in Crash Twinsanity NTSC (SLUS-20909), I tried every possible settings in the GS plugin, and only by selecting the D3D software render (both 9 and 11) the artifacts are gone.

I am attaching screenshots and full system specs below. Thanks and happy new year.

[Image: crash1.jpg]
[Image: crash2.jpg]
[Image: crash3.jpg]

PCSX2 version 1.0.0

AMD Phenom II X4 955be
Geforce GTX 560se 1Gb ddr5
8GB DDR3 1600
Windows 7 Pro SP1
Latest drivers.

Sponsored links

#2
Care to list your PCSX2 settings, plugins used and GSdx settings?
[Image: newsig.jpg]
#3
Everything is on default as I downloaded and installed PCSX2 1.0.0 on this machine, that's why I didn't mention them, but here they are anyway:

[Image: set1.jpg]
[Image: set2.jpg]

Everything in Emulation Settings is on default.

On my other PC i was playing this game without (at least those) glitches. But that machine is packed somewhere in my basement atm, can't really check the version or the plugins I used.
I am running the game from the original media btw, I will try to rip it to ISO later, but I don't think thats the problem.
#4
So it happens in DX11 hardware mode too?
[Image: newsig.jpg]
#5
Yes, both 9 and 11. Only software mode works. I have an old GT240 lying around, will try and slip it in later to see if it has any impact
#6
I have same issue with my GTX560 1GB.It seems to graphic card or drivers...

(01-03-2013, 02:49 AM)ARMac Wrote: Yes, both 9 and 11. Only software mode works. I have an old GT240 lying around, will try and slip it in later to see if it has any impact
#7
i believe this only happens sometimes? you can use skipdraw set to 3 i think as it's a fog problem which Wrath of Cortex has too but may not be patched in that version (unless the patch is funky)

give it a shot anyways, worst comes to worse software mode is okay and not too slow i dont think.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
This issue is happens always.Yesterday I reinstalled graphic drivers to newest, trying different graphic plugins,svns...did not help.These artifact are in multiple games...look at screen shots at different modes.Software mode is ok bud bad quality and slower...don't look on FPS, because my CPU was in power saving mode.

   
   
   
   

(01-07-2013, 11:54 PM)refraction Wrote: i believe this only happens sometimes? you can use skipdraw set to 3 i think as it's a fog problem which Wrath of Cortex has too but may not be patched in that version (unless the patch is funky)

give it a shot anyways, worst comes to worse software mode is okay and not too slow i dont think.
#9
set skipdraw to 3, not 1, and untick all the other boxes in hw hacks as they are just likely to cock things up more.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
yep sorry...now it works without artifacts.Crash still have some graphical errors on him, but much better now thx man.Maybe you can remember me from early years 2006+ i was testing emulators and I remember you Cool

   

(01-08-2013, 05:14 PM)refraction Wrote: set skipdraw to 3, not 1, and untick all the other boxes in hw hacks as they are just likely to cock things up more.




Users browsing this thread: 1 Guest(s)