Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash Twinsanity graphic issue
#1
please explain how can i get rid of this? i hit F9 button, its dissapeared, but there goes another question. how to get this mode going faster?
my notebook:
intel core i7 3610 qm
geforce gt 650 2 gb
RAM 8 gb


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
set extra rendering threads to 2 or 3.
that should help software mode going faster
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
that made it faster but sound still slow, like drunk
Reply
#4
I guess you CPU isn't powerful enough to handle this game in software mode ...
tried skipdraw hack ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Set SkipDraw from 0 to 3 at HW Hacks (don't forget to enable HW Hacks) and your issue will gone... Smile
Reply
#6
(01-13-2013, 11:16 AM)jesalvein Wrote: I guess you CPU isn't powerful enough to handle this game in software mode ...
tried skipdraw hack ?
well.. i dunno, but i think that my cpu is not that bad)
(01-13-2013, 03:07 PM)pcmaker Wrote: Set SkipDraw from 0 to 3 at HW Hacks (don't forget to enable HW Hacks) and your issue will gone... Smile

skipdraw worked perfectly. thank you
Reply
#7
set skipdraw to 4 because it will stop flickering of the effect
Reply




Users browsing this thread: 1 Guest(s)