Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash after BIOS load on vista.
#1
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
System Model: Inspiron 530
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 3070 MB RAM
Card name: NVIDIA GeForce 9600 GT
Manufacturer: NVIDIA
Chip type: GeForce 9600 GT

i am trying to load final fantasy X from a legitimate copy, but to no avail.
pcsx2 crashes after BIOS load up.

help plx?
Reply

Sponsored links

#2
i don't get what you're saying, please explain the problem more. Unsure
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
well, i start pcsx2 as an admin, and i go to run cd/dvd and i load up ffx and the BIOS load, and than it says pcsx2 has stopped working. i have configured everything to the best of my knowledge, but that might be the problem.
Reply
#4
ok Smile, set gsdx to software mode then configure the bios and after doing that set gsdx back to hardware. Smile (your problem should be fixed)

also check to see that you don't have the cdvdrom option in config->configure set to cdvdnull. Smile (just for loading your game)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
that didn't work : (

still the same crash error comes up.
Reply
#6
what is shown in console (black window), what plugins are you using, which version of pcsx2 are you using? Mellow
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
http://img19.imageshack.us/my.php?image=plugin.jpg

http://img19.imageshack.us/my.php?image=blackscreen.jpg
Reply
#8
you have to post the links in bbcode format, not html
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
i realized that and i just changed it to a link to the pic. sorry if the console pic is hard to read. let me know if you need a bigger one, or anything else.
Reply
#10
maybe you have a corrupted iso, try redumping your game Unsure
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)