Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash bandicoot the wrath of cortex. White lines on screen
#1
Hi, when i go into crash bandicoot on pcsx2 everything works fine until i start a level. Once i start these white lines appear over the screen in front of my character(pic 1,2). When i move forward they move with me. It make it somewhat hard to see. I've tried native ps2 resolution but that ends up with this(pic 3). When I go into the pause menu it looks like this (pic4). Please help me!
PS: Sorry if the answer is obvious- i'm new to this.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
Please wait....

------
Go to video plugin settings,highlight Enable HW hacks,then configure, set skipdraw to 3
Reply
#3
I can't see enable hw hacks!! Here's a pic of my vid settings:


Attached Files Thumbnail(s)
   
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
You are using an old version of the emulator, please download the new version.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(01-25-2013, 12:31 PM)refraction Wrote: You are using an old version of the emulator, please download the new version.
I just downloaded the new one (PCSX2 1.0.0.r5350) and the video settings still look the same.
Reply
#7
Did you keep the ini files or did you restart configuration from scratch ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(01-27-2013, 10:24 AM)jesalvein Wrote: Did you keep the ini files or did you restart configuration from scratch ?
I don't know what that means but when I updated all I did was download latest version of pcsx2 from the website and installed.
Reply
#9
ok, so you kept your ini files.
erase them. You should find them in the pcsx2\inis folder or in mydocs\pcsx2\inis
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
No need to erase anything , to GSDX ini just add line AllowHacks=1
And they will be here (for this old version)
[Image: capturewd.th.jpg]
Reply




Users browsing this thread: 1 Guest(s)