Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash bandicoot twoc slow
#1
Hi guys,
I'm sorta new to this stuff,
and I borrowed Crash bandicoot Twoc of one of my friends,
It only runs 20-40 fps in gameplay,
but up to 160 fps while watching the video.

I have enabled all speed hacks and frame skipping 1 draw 20 skip,
I was wondering if it was a video card problem.

Here's what I have:

Intel core 2 duo 6400 @2.13 (each core)
1 gb ram
dell optiplex 745 onboard graphics
the newest version (beta) of pcsx2
Reply

Sponsored links

#2
Yeah that onboard video graphics chip will limit you in lots of games, you should check 'Native' in GSdx's configuration. Also enabling all speed hacks is a bad idea and could even reduce your FPS instead of increasing it. You should check them one by one and study if they help with the game's speed or not.
[Image: newsig.jpg]
Reply
#3
Thanks,
with speed hacks,
what do you recommend with ee cycle rate.
It seems that when I turn off speed hacks,
the speed stays the same.
And I'm using D3D9 (software) and I can't tick native.
I've tried with D3D9 (hardware) with native ticked and it goes only 10-20 fps if I'm lucky.
Reply
#4
Yeah your problem is clearly the onboard chip then, you have to buy a dedicated graphics card to improve your FPS.
[Image: newsig.jpg]
Reply
#5
Alright,
Thanks
Reply
#6
Same problem, agh I hate intel chipsets >_> For such an early PS2 game, I didn't think it would be so demanding.

Even after you upgrade, it'll be nice to to enable hardware rendering (it's faster I think) and maybe to run it at a lower resolution Smile (or change the internal D3D rendering to 800x600)
Theory and logic say yes, but life says no.
Reply




Users browsing this thread: 1 Guest(s)