Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash on Champion : Return to Arms
#1
Hello!

I recently tested out some methods to get this game to works perfectly but as I saw , it's impossible.

I was able to get 55-60 fps on the game but the logs shows a lot of errors with GSdx like I've never seen before. I had no choice but to runs the game on Software mode and also I set the Extra rendering threads to 8.


This is the crash I had :
   


Attached Files
.txt   emuLog.txt (Size: 197,98 KB / Downloads: 75)
My specs atm :
[Image: yuex8r-4.png]
Reply

Sponsored links

#2
(11-24-2013, 08:34 PM)God601 Wrote: Hello!

I recently tested out some methods to get this game to works perfectly but as I saw , it's impossible.

I was able to get 55-60 fps on the game but the logs shows a lot of errors with GSdx like I've never seen before. I had no choice but to runs the game on Software mode and also I set the Extra rendering threads to 8.


This is the crash I had :

Hmmm... one google hint suggested that to fix "memory could not be written" errors, run in Administrator. You might try this, but since it's trying to write at the 0 address, it's most likely more complicated than that. I haven't looked at the log since I'm cooking right now lol.

Edit:
This bit in the log is interesting:
Code:
(SYSTEM.CNF) Disc region type = NTSC
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps

Why is it changing back and forth, I wonder?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
i dunno seriously... I've been trying methods to get it to work fine... but I can't seems to find anything good :/

Okay , I fixed the NTFS -> Pal -> NTFS by using my PS2 NTFS bios.
but for the errors at the address 0... nothing
My specs atm :
[Image: yuex8r-4.png]
Reply
#4
are you running 64bit windows? if so put the 4gb patch on it from here: http://www.ntcore.com/4gb_patch.php

That will sort the crashes out, mostly Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Thanks for that tool!
It fixed the random generations on most of the missions ^^

Also... the errors are no longer there xD
My specs atm :
[Image: yuex8r-4.png]
Reply




Users browsing this thread: 1 Guest(s)