Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash on game load in SVNs.
#1
Hello, all, how're you doing?

So, currently, my only working version of PCSX2 is the official 1.1.0 release. Everything is perfectly fine with it.

With the SVNs 5725, 5724, 5723, 5714, and 5716, PCSX2 crashes immediately when games are loaded (the screen is still black), whether I choose to fast or full boot. The games load fine with 1.1.0 (KHII, SCII, Budokai 3, Gungrave, RE4).

I have the "Visual C++ 2010 SP1 (x86) runtime package" installed correctly.

The bios I'm using for the SVNs is the same one that 1.1.0 is using perfectly.

Are there any specific things I should be enabling/disabling for this to work?

Is anyone else have the same problem?

i5 3570K
HD 7970
8 GB Corsair Vengeance
Windows 7 Ultimate 64-bit
(I'll post more if necessary.)

Thank you for your time.
Reply

Sponsored links

#2
Not having a problem with a couple you listed so far. No special changes to the settings, either.

Maybe try remaking you ISOs with ImgBurn.
Reply
#3
tried setting dev9 plugin to null ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(09-02-2013, 10:03 PM)Rezard Wrote: Not having a problem with a couple you listed so far. No special changes to the settings, either.

Maybe try remaking you ISOs with ImgBurn.

1.1.0 plays them just fine, but I did anyway to no avail.

(09-02-2013, 10:04 PM)jesalvein Wrote: tried setting dev9 plugin to null ?

Not 100% sure what you mean. In the plugins folder, there's "DEV9null" and "DEV9null-rXXXX". (XXXX being the revision number.) Or is that a setting in PCSX2?
Reply
#5
(09-02-2013, 11:09 PM).Hog Wrote: Not 100% sure what you mean. In the plugins folder, there's "DEV9null" and "DEV9null-rXXXX". (XXXX being the revision number.) Or is that a setting in the UI?

doesn't matter
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Not sure what you mean. Is my dev9 plugin set to null?
Reply
#7
no, i mean you can select any of both you mentioned as long as it has the "null" part in its name Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I was having this problem earlier, and I found the problem. Turns out it had to do with the dev9 setting, and that I had to enable the ethernet controller and select a device. Now it's all working good.
Reply
#9
(09-03-2013, 10:22 AM)xBladeM6x Wrote: I was having this problem earlier, and I found the problem. Turns out it had to do with the dev9 setting, and that I had to enable the ethernet controller and select a device. Now it's all working good.

or just change to dev9 null as we say.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(09-03-2013, 10:23 AM)refraction Wrote: or just change to dev9 null as we say.

I was just posting about how I solved the problem before looking here. Shush. Tongue
Reply




Users browsing this thread: 1 Guest(s)