Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Crash]pcsx2 has stopped working !!
#1
After some minutes in any game i get "PCSX2.exe has stopped working"
tested with the following games :
1-Digimon Rumble arena 2.
2-Destruction Derby.
I cant play captain tsubasa dunno why the game run very slow on my computer,i dont think my computer miss the specification Wacko

Computer Specifications :

Os : windows 7 64 bit.
Dell laptop XPS L502X
Processor : Intel® Core™ i7-2630QM CPU @ 2.00GHz with intel booster up to 2.80 GHz.
Ram : 6gb ram
VGA Card : Nvidia geforce GT 540m 2g (P.S:on dxdiag it reads intel HD graphics family i dunno why,even tho i am sure Nvidia driver is installed).

I tried pcsx2 0.9.8 and .7 and .5 and .4 WackoWacko
tried most of gsdx and most Zero

here are some pictures from my settings :

I tried gsdx 0.1.14 too didnt work,tried sse2,sse3,sse4 WackoWacko
[Image: 1znl6w6.jpg]

I tried to use hardware too but the game was abit slow but playable and have graphical problem.
[Image: akuyvk.jpg]


[Image: 2q88pw6.jpg]

Disabled vu cycle when using hardware mode ofcourse
[Image: 34h8mme.jpg]

Please help me,my pc got the requirements so is the problem of windows 7 64 bit ?
Reply

Sponsored links

#2
no one have a solution ? Wacko
Reply
#3
If DXDiag sees the Intel Media Graphics, have u tried turning that off in the bios?? It wouldn't matter that much, but it can't do any harm off trying that Smile
Reply
#4
how to do so,i dunno really,i just want to make sure its using the nvidia and not intel like dxdiags says.
Reply
#5
check the manual of your notebook/laptop it should say how to do so otherwise check through google, I never had a dell (Personally not a fan of them) Smile But it should be under the header Integrated Pheripals Smile
Reply
#6
No No It shoulden't be a problem I have the same thing but it's to do with a battery-saving mechanism when using minimal graphical things like checking emails or playing Lemmings LoL. No when using proper PC games and Pcsx2 it switches to the dedicated GPU.
By the way your GPU is certainly good enough to handle most games at high resolutions. I don't want to comment too much though because I have no experiance with the games you want to play.

With your processor you can take it from me its important to use the most recent revision (SVN) of PCsx2 since it has an "MTVU" hack which will help your quadcore a lot(usually). Since both your GPU and processor beat mine by a fair margin and I get most games on full speed except real toughies like ZOE2. You should be able to play full-speed, it just may be that game is not fully-working or is very heavy.
CPU: i9 20Ghz 40-core
GPU: GTX 129000 in Octo-SLI
RAM: 64GB DDREKT69
Monitor: 800x600 15" CRT
Reply
#7
Your problem called nvidia optimus bugs. Make sure you set high performance setting at nvidia control panel for pcsx2 program to use your dedicated gpu, see if that any better result, but iam not sure since optimus feature technology from Nvidia known got more suck impact rather than give some benefit for gaming.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#8
If your in real doubt as to whether the dedicated GPU is active, try Gamebooster because when your in boost mode your sort of guaranteeing yourself that odd things like battery modes aren't getting in the way since I think it has it's own custom battery mode that overrides all others.
CPU: i9 20Ghz 40-core
GPU: GTX 129000 in Octo-SLI
RAM: 64GB DDREKT69
Monitor: 800x600 15" CRT
Reply
#9
Have pcsx2 running next time you run dxdiag.
Reply




Users browsing this thread: 1 Guest(s)