Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash problem with Jak2
#1
Hey there.

I'm having this weird crash problem when i try to run Jak2 - Renegade (PAL).
I currently have the game on dvd and i've also ripped it to my computer, and neither of them isn't working. Every time i try to run the game it starts and goes to the first screen saying "Sony Entertainment presents...." and then the whole program crashes. I haven't tried any other games yet.

Here are my configuration and pc-specs:

Emu: Pcsx 0.9.6 and i've also tried the new 1888 version

Graphics: ZeroGS 0.97.1 with different configurations, GSDx crashes the game on same point so my guess is it's graphics related.

Sound: SPU2-X 1.1.0 with default configuration from your guide.

CDVD: I've tried both Gigaherz CDVD Plugin 0.70 and Linuz CDVD Iso Plugin, both run the game up until the first screen and then it crashes.

USB / Firewire / Dev9: I have the default nulls wich come with the emu.

Bios: I have the european bios installed.

I have tried with patches on and off, Tri-Ace enabled and disabled and tried different configs with every plugin.

------------------------------------------------------------------------
Here is also my emuLog.txt from the last try:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 2
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 5200+
CPU speed = 2.612 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20

CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SCES_516.08;1
loadElfFile: 205772
loadElfFile: cdrom0:\SCES_516.08;1; CRC = 2479F4A9

XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
patchnumber: 0
dkernel: boot:1 debug:0 mem:0 dev:2 mod:1

Initializing CD drive

Disk type 20

Rebooting IOP...

PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps

------------------------------------------------------------------------

System: Windows7 Ultimate x64

CPU: AMD Athlon™ 64 X2 Dual Core Processor 5200+
GFX: nVidia 9800GTX 1024mb
8gb Kingston 800Mhz ddr2
basic LG Industries cd / dvd
And im not a total beginner with computers so i have my mb / display drivers up-to-date and also have the latest DirectX

I've tried to search the forums but haven't gotten any answers.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
http://pcsx2.net/compat.php?p=1&c=j&s1=1...&s4=1&s5=1
this is why...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Try the latest beta: http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)