Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Crashes] Kingdom Hearts 2 Final Mix
#1
Hey guys! What's up? Well I've been playing KH2FM lately and I haven't had any problems what so ever until now. When I go to Hollow Bastion to the computer to enter Space Paranoid the game crashes after the first cutscene where you start off in the little room ;/ I've tried a few different versions and tweaking the settings but no dice!

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4076 MB
CPU name = Intel® Core™ i7-2630QM CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 1.994 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\GSdx-SSE4.dll
Binding PAD : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\LilyPad.dll
Binding SPU2 : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\SPU2-X.dll
Binding CDVD : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\cdvdGigaherz.dll
Binding USB : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\USBnull.dll
Binding FW : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\FWnull.dll
Binding DEV9 : C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9535 games on record (loaded in 224ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\Playstation 2 Games\KH2FM.iso
Image type = CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2114688 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.30(20/02/2008) Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
csr.RESET
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_666.75;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLPM_666.75;1) Game CRC = 0xF266B00B, EntryPoint = 0x0010001C
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_666.75;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
csr.RESET
csr.RESET
> Selected savestate slot 0
Loading savestate from slot 0...
filename: C:\Users\Trequan\Desktop\Pcsx2 9.9 rev 4921\sstates\SLPM-66675 (F266B00B).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
EE pc:0011F3B8) TLB Miss, addr=0x7000800 [load]
EE pc:0011F3B80 TLB Miss, addr =0x0

^ that error code pops up and it crashes afterwards x/ My laptop has a Radeon 6570m on it as well and I usually play at x3 res and I thought this was just a simple res problem but that's not the case. Any help here? And I also apologize if this has been already corrected!

I'm using Pcsx2 0.9.9.4918(svn) by the way.

Also I usually play from my game saves but I had it on the save state right before it crashes to see if I could get past it by changing a few settings.
Reply

Sponsored links

#2
The save state is corrupt so you have to load from a memcard save. Also, this is not a bug report, moved to support.
[Image: newsig.jpg]
Reply
#3
(11-19-2011, 01:35 AM)Bositman Wrote: The save state is corrupt so you have to load from a memcard save. Also, this is not a bug report, moved to support.


But wait! When I do load it from the memory card and still try to enter the same thing happens!
Reply
#4
Did you change the Emulation Settings? Try making a new memory card and try. RE-make the ISO Correctly using Imgburn. Smile
[Image: recodersignature2.png]
Reply
#5
(11-19-2011, 05:58 AM)recoder Wrote: Did you change the Emulation Settings? Try making a new memory card and try. RE-make the ISO Correctly using Imgburn. Smile

Yeah I've tried like 3 different versions of Pcsx2 from 9.6. and 9.8 to the latest svn and played with every setting possible and still no dice. I believe it's the game because I haven't had any problem with KH1FM or God of War. I'll just pop the disc in and try it with Imgburn this time. Thanks my friend! I'l post again if it's not solved.
Reply
#6
(11-19-2011, 04:14 PM)Dakafal Wrote: Yeah I've tried like 3 different versions of Pcsx2 from 9.6. and 9.8 to the latest svn and played with every setting possible and still no dice. I believe it's the game because I haven't had any problem with KH1FM or God of War. I'll just pop the disc in and try it with Imgburn this time. Thanks my friend! I'l post again if it's not solved.

Alright I used IMGburn this time and it worked perfectly! I'm not sure if this came from me using the english patch or the iso burner program I used or not but as long as it gets me past that problem I don't care =D
Reply




Users browsing this thread: 1 Guest(s)