Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crashs while playing
#1
Helly guys, atm. i'm playing Naruto shippuuden Ultimate Ninja 4 (legal Smile )
with the emulator pcsx2!
But the Game accidently crashs everytime, the Troublemessage is:
vtlb miss: addr 0x4963072A, mode 0

My System:
Service Pack 3

Intel Core2 Duo CPU
E8500 @ 3.16GHz
3.17 GHz, 3,25 GB RAM

Could anyone help me?

EDIT: Thanks marche1990!
Reply

Sponsored links

#2
sorry buddy, the rules specify that every single thread and answer in these forums need to be in english. most likely a mod will come to close your thread if you don't edit it to put your trouble in english and delete the german
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Reply
#3
Sorry bro, thanks for your advice! Smile

Btw, these are my settings:
[Image: config4t77.jpg]
Reply
#4
no idea about this specific error message but you should first try the latest beta revisions of pcsx2+plugins, which can be found here in the forum. then try different graphics plugins, with and without any speedhacks enabled. if this problem still persists post more info about your system specs (gpu e.g.) and detailed configuration (not just the graphics plugin)
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
IT seemed to be the speedhack, it was turned off and since I turned it to 1.5 it perfectly works.
Though the faster speed and the sound is disturbing, is there any other solution?
Reply
#6
hm, that's weird. speedhacks usually tend to make the emulation buggier. did you really alter only the ee sync hack option?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#7
No, as soon as I put speedhack to 0, it crashs!
Reply
#8
i don't have the game myself, so i'm unable to test it on my system. sorry, don't know how to help you Sad
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#9
Ok thanks bro for your try, seems noone else is looking in that topic :s
Reply




Users browsing this thread: 1 Guest(s)