Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Critical Velocity, weird FMV color issues & other graphics glitch
#1
Since 0.9.8 days (or even older), Critical Velocity (SLPS25532) have some major graphical issues:
-The FMV is all green, save for the subtitles.
[Image: UNtqf.jpg]
[Image: KpMFi.jpg]
-While in-game, using GSDX9/10 HW will often bring a graphical artifact that almost blocks entire screen. But using SW should fix this.
[Image: o3esJ.jpg]
(FYI this supposed to take place in pause menu)
-IPU GIF Stall warning all over the console during gameplay

Any solutions?

My PC(laptop) specs:
-Intel Pentium R6200 @ 2.13GHz
-2GB DDR3 RAM
-Nvidia GeForce 310M
-Windows 7 Ultimate

PCSX version: svn 4938, svn 5004, svn 5260. All were downloaded from orphis' build bot/official svn repository.

Configs:
-Speedhack: balanced preset
-Both EE & VU0 & VU1 Advanced Recompiler clamping mode: normal
-GSDX: Either DX9/10 HW or SW when things goes screwed up. Texture filtering on half, allow 8-bit. Native resolution.
Intel Core2Duo E4500 @ 2.2GHz x 2GB DDR2 RAM x XFX Nvidia Geforce 8600GT

Sponsored links

#2
Tried disabling allow 8-bit textures? (When you're in race)
#3
Do the FMVs work properly in GSdx SW mode?
[Image: newsig.jpg]
#4
(06-20-2012, 12:23 PM)Bositman Wrote: Do the FMVs work properly in GSdx SW mode?
Nope.
Intel Core2Duo E4500 @ 2.2GHz x 2GB DDR2 RAM x XFX Nvidia Geforce 8600GT
#5
I guess this could be a good candidate for IPU debugging...
[Image: newsig.jpg]
#6
(06-20-2012, 12:21 PM)Archerko Wrote: Tried disabling allow 8-bit textures? (When you're in race)
Forgot to reply this; I've tried disabling it (as well as turning on/off other GSDX options as well) but doesn't works.
Intel Core2Duo E4500 @ 2.2GHz x 2GB DDR2 RAM x XFX Nvidia Geforce 8600GT
#7
Bit of a big bump, but I'm having the same problems. Still no workarounds?
#8
Fast forward to now, game is still broken in HW, and still has LSD-trip FMVs, even in SW.
Game looks fine for a bit in Hardware:
http://i.imgur.com/VMpQDO2.jpg
Then either a random screengrab of gameplay covers like 90 percent of the screen (if you switch from SW back to HW) or this:
http://i.imgur.com/brFi1jq.png
#9
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)