Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cropping the video output
#1
There's a handful of games I tried (namely Drakengard 1 and 2) that have some very annoying lines of garbage / bright flickering on one or every sides of the output at the edge so I was wondering if there was a way to fix that that works in fullscreen (unlike the zoom function which doesn't crop the those lines unless your screen resolution matches the aspect ratio of the output, which isn't a possibility on a 16:10 screen) and also works with OGL (unlike GSdx FX which just causes a black screen in OGL, which is a shame since PX_BORDER does pretty much what I want).
Reply

Sponsored links

#2
Set ZOOM Level to 101% under Emulation settings > GS window
Reply
#3
(07-12-2017, 11:13 PM)Topken Wrote: Set ZOOM Level to 101% under Emulation settings > GS window
As I've pointed out it doesn't help.
Reply
#4
to be honest the only other options you have is to keep going higher with the zoom until the bottom goes off screen which will obviously cut off the sides quite a bit or to go with Stretch to screen instead of setting it to 16:9. Unless some of the games you are playing have 16:10 options in their widescreen files that would help. Those are the only options I am aware of.
Reply
#5
(07-13-2017, 01:27 AM)Topken Wrote: to be honest the only other options you have is to keep going higher with the zoom until the bottom goes off screen which will obviously cut off the sides quite a bit or to go with Stretch to screen instead of setting it to 16:9. Unless some of the games you are playing have 16:10 options in their widescreen files that would help. Those are the only options I am aware of.

Thanks I completely forgot about the "Stretch to Screen" option, it's not ideal but it doesn't look too bad if the game handle 16:9.

But that leaves games that won't handle 16:9 properly and can only really be outputted in 4:3 where stretching to screen just looks absolutely atrocious, so tried a bunch of things on my end too and the best I could come up with is setting my screen to 1:1 scaling and setting the resolution to a 4:3 one (1400x1050 in that case), this way zoom works like it should, it's not ideal either but it works.
And obviously if the game works properly with DX11/DX9 I can just use GSdx FX with the PX_BORDER on and not have to deal with any of that.
Reply




Users browsing this thread: 1 Guest(s)