Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cursor Disapears in PCSX2 1.2.1 Client
#1
So when i start up Kingdom Hearts 2 everything is ok but as soon as i click into the game window im playing in if i try to tab out to PCSX2 Client window to for example change some settings or load a save state my mouse is not appearing and i have to guess where my cursor is.

If i dont start up a game at all the cursor is fine and shows perfectly but even if i then close the game after i have started one up the cursor doesnt reappear in the client so... i have to then close it by other means.

the curser once dissapeared also doesnt show up in any other window even if i tab to chrome or anything else it doesnt show up uintill i fully close PCSX2.

here is my settings: http://puu.sh/8sIRG.png , http://puu.sh/8sJ78.png , http://puu.sh/8sJ9p.png

Please Help! thank you. ( its probably something simple to fix )
Reply

Sponsored links

#2
yea its a easy fix, go on configurations -> emu configs -> GS window -> uncheck always hide mouse cursor
Reply
#3
(04-29-2014, 11:50 PM)megafilipe Wrote: yea its a easy fix, go on configurations -> emu configs -> GS window -> uncheck always hide mouse cursor

You didn't even see the screenshots, did you..

--------------
To OP:

Does this also occur with the mouse API disabled? If it persists, can you also check to see if it still happens after removing the emulator's ini folder so it can create its settings from scratch?
Reply
#4
(04-29-2014, 11:53 PM)Coornio Wrote: You didn't even see the screenshots, did you..

--------------
To OP:

Does this also occur with the mouse API disabled? If it persists, can you also check to see if it still happens after removing the emulator's ini folder so it can create its settings from scratch?

------------------------------
------------------------------

I just tested it with the mouse API disabled and the cursor shows up fine when i tab out and in game. but i need to play with mouse so is there anything i can do to stop this happening with mouse API enabled?

also ive seen some more people having the same issues but not getting responses on different google searches i made.
Reply
#5
ah i shet i didnt Rolleyes
Reply
#6
There was a problem in Lilypad. It was fixed some time ago. Try to grab the latest version from the unofficial builds thread, and see if it works (you only need the new LilyPad.dll file at the plugins folder, but you might as well use all of the new version): http://forums.pcsx2.net/Thread-PCSX2-SVN...ilds-by-me
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#7
I think i may have fixed it by removing all settings and re setting them all again.

maybe it could have been a keybinding setting or something for the changing between mouse mode and out. i clicked M and then the cursor appeared this time M set to mouse mode. but before the reset it just wasnt appearing even if i tabbed out with mouse mode off or on.

thank you for the help! Some really fast responses i am very impressed at this forum and its members! if u have any questions on how i did it please ask but it was really just reseting the settings that fixed it



-----------------fixed -----------------
Reply




Users browsing this thread: 1 Guest(s)