Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cutscene lag
#1
So i am a big fan of ps2 games and i love playing them but ps2 broke so when i found this emulator i was pretty pleased. However, when i play a game and a cutscene starts, the first 4 seconds are fine but then it lags horrifically but when it gets to the game it is as smooth as it was on ps2. I have tried software mode but i just can't find a fix. Someone please help.  

Intel® Core™ it-6700HQ CPU @ 2.60GHz 2.60 GHz
12.0 GB
64-bit Operating System, x64-based processor

Intel® HD Graphics 530
NVIDIA GeForce GTX 950M


Windows 10
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-21-2016, 10:15 PM)JOFFY53R Wrote: Intel® Core™ it-6700HQ CPU @ 2.60GHz 2.60 GHz
Intel® HD Graphics 530
NVIDIA GeForce GTX 950M
Looks like you are playing on a laptop, so make sure it is plugged in and your power plan is set to "High Performance". If that does not fix the issue then we will need to see all of your settings.
Reply
#4
I am trying to play batman vengeance (iso) and i am on a laptop but a very fast laptop. Games like minecraft and steam games like gta v work super fast on the highest graphics but this ps2 emulator beats it down. I am using the latest pcsx2, 1.4.0. I always apply plugged in and my laptop has a gaming mode as it is a msi but i normal use high performance.
Reply




Users browsing this thread: 1 Guest(s)