Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cutscene not loading Ratchet and Clank 2: Going Commando
#1
Hi there, I've ran into an issue while trying to play Ratchet and Clank 2,
Shortly after completing a mission I'm suppose to see a cutscene after which I'll be able to continue playing, however the cutscene refuses to load, resulting in me being stuck in the game.
The screen just remain black, audio still works however. Right after cutscene number one cutscene number 2 schould load, at cutscene number 2 there's neither video nor audio. After a while the entire emulator just crashes and has to shut down.

No other cutscenes have had any issues whatsoever thus far, if it matters: it's the one after disabling all the jammers on planet nectar nebula



For the record:
I disabled speedhacks entirely and my other grapic settings are as follows:
[Image: 34bef43275.png]


and this is what my log looks like during this:

Code:
(EE pc:002DE0E8) TLB Miss, addr=0x41c18083 [load]
(EE pc:002DE0E8) TLB Miss, addr=0x41c18085 [load]
(EE pc:002DE0E8) TLB Miss, addr=0x41c18087 [load]
(EE pc:002DE0E8) TLB Miss, addr=0x41c18089 [load]
(EE pc:002DE0E8) TLB Miss, addr=0x41c1808d [load]
(EE pc:002DE0E8) TLB Miss, addr=0x41c1808f [load]
(EE pc:002DE0E8) TLB Miss, addr=0x41c18091 [load]
(EE pc:002DE0E8) TLB Miss, addr=0x28cdc1b0 [store]
(EE pc:002DE0E8) TLB Miss, addr=0x28cdc1b0 [store]
(EE pc:002DE1D8) TLB Miss, addr=0x41c18080 [load]
(EE pc:002DE1D8) TLB Miss, addr=0x41c18090 [load]
(EE pc:002DE1D8) TLB Miss, addr=0x41c180a0 [load]
(EE pc:002DE358) TLB Miss, addr=0x41c180b0 [load]
(EE pc:002DE358) TLB Miss, addr=0x41c180c0 [load]
(EE pc:002DE358) TLB Miss, addr=0x41c180d0 [load]
(EE pc:002DE358) TLB Miss, addr=0x41c180e0 [load]
(EE pc:002DE438) TLB Miss, addr=0x28cdc1c0 [store]
(EE pc:002DE5E8) TLB Miss, addr=0x41c180f0 [load]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18100 [load]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18110 [load]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18120 [load]
(EE pc:002DE71C) TLB Miss, addr=0x28cdc1c0 [load]
(EE pc:002DE71C) TLB Miss, addr=0x28cdc1c0 [store]
(EE pc:002DE724) TLB Miss, addr=0x28cdc1c0 [load]
(EE pc:002DE724) TLB Miss, addr=0x28cdc1c0 [store]
(EE pc:002DE72C) TLB Miss, addr=0x28cdc1c8 [load]
(EE pc:002DE72C) TLB Miss, addr=0x28cdc1c8 [store]
(EE pc:002DE734) TLB Miss, addr=0x28cdc1c8 [load]
(EE pc:002DE734) TLB Miss, addr=0x28cdc1c8 [store]
(EE pc:002DE73C) TLB Miss, addr=0x28cdc1d0 [load]
(EE pc:002DE73C) TLB Miss, addr=0x28cdc1d0 [store]
(EE pc:002DE744) TLB Miss, addr=0x28cdc1d0 [load]
(EE pc:002DE744) TLB Miss, addr=0x28cdc1d0 [store]
(EE pc:002DE744) TLB Miss, addr=0x28cdc1c0 [store]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18130 [load]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18140 [load]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18150 [load]
(EE pc:002DE5E8) TLB Miss, addr=0x41c18160 [load]
(EE pc:002DE71C) TLB Miss, addr=0x28cdc1d8 [load]
(EE pc:002DE71C) TLB Miss, addr=0x28cdc1d8 [store]
(EE pc:002DE724) TLB Miss, addr=0x28cdc1d8 [load]
(EE pc:002DE724) TLB Miss, addr=0x28cdc1d8 [store]
(EE pc:002DE72C) TLB Miss, addr=0x28cdc1e0 [load]
(EE pc:002DE72C) TLB Miss, addr=0x28cdc1e0 [store]
(EE pc:002DE734) TLB Miss, addr=0x28cdc1e0 [load]
(EE pc:002DE734) TLB Miss, addr=0x28cdc1e0 [store]
(EE pc:002DE73C) TLB Miss, addr=0x28cdc1e8 [load]
(EE pc:002DE73C) TLB Miss, addr=0x28cdc1e8 [store]
(EE pc:002DE744) TLB Miss, addr=0x28cdc1e8 [load]
(EE pc:002DE744) TLB Miss, addr=0x28cdc1e8 [store]
EE: Unrecognized op 1
EE: Unrecognized op 1


And I get this assertion error:

Code:
..\..\FiFo.cpp(47) : assertion failed:
    Function:  ReadFIFO_VIF1
    Thread:    EE Core
    Condition: vif1Regs.stat.FQC != 0
    Message:   FQC = 0 on VIF FIFO READ!

Stacktrace:
[00] 0x00D416B1                                  
[01] 0x028A0112                                  
[02] 0x009F1005                                  
[03] 0x00A74FDE                                  
[04] 0x00ABB7FA                                  
[05] 0x00A5FAA1                                  
[06] 0x00A5FA1B                                  
[07] 0x00A5F969                                  
[08] pthread_setcanceltype                      
[09] endthreadex                                
[10] endthreadex                                
[11] BaseThreadInitThunk                        
[12] RtlInitializeExceptionChain                
[13] RtlInitializeExceptionChain

Thanks in advance!
Reply

Sponsored links

#2
Care to post the full emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-31-2014, 04:33 PM)jesalvein Wrote: Care to post the full emulog.txt ?

Code:
//removed.


Hope it helps!
Reply
#4
I noticed somewhere online that PAL or NTSC mode could affect this, and EE timing hack is a possible me(see what I did there)
Going to try the EE timing hack, since I have no idea how to change PAL or NTSC Tongue
Reply
#5
Yus. It seems like the EE timing hack solved it for me.
Reply




Users browsing this thread: 1 Guest(s)