Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D1 Professional Drift- Grand Prix Series, Black Screen
#1
Hey PCSx2 forum, im a long time user but just signed up because ive never had a problem i couldnt solve by reading old threads. So i had to make this.

So everything works perfectly until i try to go in game. I am using english NTSC version. There are even 3d models in the main menu(car selection screen) that look beautiful. No choppy/distorted bitmaps or anything. I had my settings a little modified for better quality but changed them back to default and the problem persists. I am using the PCSX2 1.1.0.5703 release, and the GSdx 5705 video plugin using Dx11 hardware. Any insight will help, thanks.

[Image: B1Ck7bu.jpg]

[Image: YOvMvQN.jpg]

[Image: nCTuv2J.jpg]

[Image: bxDS1jm.jpg]
Reply

Sponsored links

#2
tried pressing F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I just tried that now and the main menu slowed down a lot but the game remained the same, even after suspending and recovering while in game (at the black screen). Sucks man Sad


At the black screen the hud is present, and i can rev the car and what not but it doesnt crash into any walls or anything. weird.
Reply
#4
Ok got it to work by copying settings from a GT4 thread. Game plays so smooth. Menu lags sometimes but not bad. Game is flawless.

EMULATION SETTINGS

Under the PCSX window, go into "Config---Emulation Settings" and change the following settings only. Leave the rest of the settings on default.

EE/IOP---Clamping Mode---Full (This setting is used so that the game correctly displays the times during the races)
VUs---Clamping Mode---Extra (This setting is used so that the game correctly displays all text in main menu)
Speedhacks---microVU Hacks---MTVU (If you have a 2+ core processor, which you should, this will speed up the emulation)

OPTIONAL
Speedhacks---EE Cyclerate---2 (Use if your game needs a little help with the framerate)



Any other Speedhack settings will not really help speed up your emulation. A 3Ghz processor should give you very decent speeds. You will still get some slow downs here and there, even with a good CPU. If your game is running slow you need to either get a faster cpu or overclock your current one. Note: I'm not responsible for damages if you choose to do the latter. Of course you can play with the settings if you want but I found through experience that the settings I provide are the only ones that give results on the framerate.


GS PLUGIN SETTINGS

Before we go on, let me be clear that in order to get this game running in full HD you need to have a good graphics card. You can still play the game if your graphics card is not the greatest as long as you're not using integrated GC. But you will need to be modest with your internal resolution settings here in order to play at a good framerate. The most important thing for a good framerate is your CPU.

Go to "Config---Video GS---Plugin Settings" on the main window. Change the following settings only. Leave the rest on default.

Renderer---D3D Hardware (Make sure that if you can use DX10 or DX11 use them because they will work better than DX9)
D3D internal resolution---Custom (Here I always use my monitor's resolution, but you can change as needed so that you don't slow down your framerate if your GC can't handle the higher res.
Hardware Mode Settings---Texture Filtering+Allow 8-bit textures (These two settings help with the speed and look of the emulation. Make sure that texture filtering has a check mark and not just a dot on its box)

Code:
http://forums.pcsx2.net/Thread-Gran-Turismo-4-configuration-guide-shader-Best-looking-Gran-Turismo-4-ever-2013

[Image: H76XhP2.jpg]
Reply




Users browsing this thread: 1 Guest(s)