Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ Budokai 3 NTSC Aura Glitch - PCSX2 0.9.8
#1
Good Evening,

I've read a lot of threads regarding problems with Budokai 3 in general, but I've yet to see anyone mention this particular bug.

The game plays great at 50fps no slowdowns, graphics are beautiful,
there's just one small problem.

I'll give you my specs & GS build before I post the glitch + screenshot

i7 2600k 4.40 ghz
Win7 Ulti x64
16gb Ram
580 GTX x 2 - SLI OFF

______________________________________

GSDX 4921 (MSVC 16.00, SSE41) 0.1.16 [GSDX32-SSE4-r4921]
^ Although it happens on any-plugin I've tried.

[Image: dwgmu.png]

I don't use any speed-hacks, I've tried the alpha hack and offset hack, they don't work, filter on/off no effect, 8 bit on/off no effect.

Native resolution/No effect

----

The problem is the following:

During the battle itself when one of the 2 fighters move around the field or charge up their aura the following happens:

[Image: 34intop.png]

I hope someone can help me fix this, It's slightly off-putting on playing through this old gem.

Kind Regards,

Kuraudo
(First post I hope it's in the right layout)

Reply

Sponsored links

#2
try toggle "native" or toggle "8-bit textures" if that glitch is remove.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Graphical glitch still occurs on doing that, and the quality of the overal graphics looks terrible compared to the non-native.

Better Picture:

[Image: idc3mr.png]
Reply
#4
Fixed, I used ZeroGS - Latest Edition with 0.9.9 instead, and no glitch anymore.
It's a pity because GSDX 4921 shows the game in all of it's beautiful glory.

Oh well we can't have everything!
If anyone else still has a fix for the above plugin, please post it here.

I won't be bumping this any further, thank you tallbender for your swift reply on this problem.
Reply
#5
I don't remember seeing it, try different texture filtering. It has 3 modes:
-checked - filters both 3D and 2D surfaces - can cause graphical glitches pretty often,
-filled(gray in xp, bluish/greenish in Vista/7) - this is correct PS2 texture filtering, applies only to 3D surfaces, usually a best choice,
-unchecked - no texture filtering.

Soo try the second one, unless I was blind about testing it or Infinite World which I played more didn't had it it's probably caused by texture filtering.
Reply
#6
Try unchecking the alpha hack and using the offset hack.

Or use Skipdraw hack to skip that layer. Tongue2
[Image: recodersignature2.png]
Reply
#7
Could be some setting used in nvidia drivers, try to reset to defaults.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)