Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ Budokai Tenkaichi 3 Texture Glitch
#1
Hey, guys. I'm having a weird graphical problem with Budokai Tenkaichi 3 where textures will jump around in the background of levels, but the rest of the game runs fine aside from a few random slowdowns during fights. Any idea what the problem may be?

My PC specs:
CPU: i5 4670K
RAM: 8GB DDR3
GPU: EVGA GeForce GTX 760

Graphics Settings: (I normally have interlacing off)
[Image: 2vhwup0.jpg]
The HW hacks that are on are Alpha and NVIDIA hack

A couple smaller problems are that Goku (early) isn't red during the Kaioken and there are some lines in stages. I can remove the lines with Alpha Stencil, but then the health bars disappear.
Reply

Sponsored links

#2
Post your hardware specs. Also, try different interlacing modes with F5.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(12-03-2014, 07:38 PM)Blyss Sarania Wrote: Post your hardware specs. Also, try different interlacing modes with F5.

What other specs do I need to post? The original has my processor, graphics card, and RAM.
Reply
#4
Okay, I just woke up.

I missed that. Sorry >_<

But yeah try interlace modes.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
I went through the interlacing options and none of them fixed the problems. The best setting I found was Blend bff.
Reply
#6
Which hardware hacks do you have enabled?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
What happens if you press F9?
What happens if you disable all hacks and revert to default configuration?
Reply
#8
I wonder if this is the Nvidia issue.

Try enabling the nvidia hack.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(12-03-2014, 07:03 PM)DickChapy Wrote: The HW hacks that are on are Alpha and NVIDIA hack
Reply
#10
GOD THIS IS NOT MY DAY.

Lol >_<
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)