Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ Budokai Tenkaichi 3 not working?
#1
Hello, I'm new all of this emulator business. I followed the guides on how to setup the PCSX2, but whenever I try to start up DBZ Budokai Tenkaichi 3 via disc, I get past the company logos and the game black screens on me. Whenever I try to run the game through the ISO I get "FileNotFound Path:IsoFileSystem", but the ISO is located where I'm pretty sure it should be.
My computer is fairly new and since I can run games like BF3 on ultra with it, I doubt it is the problem.
Has anyone had this problem? Am I supposed to be using custom settings to launch this game correctly?


Attached Files Thumbnail(s)
   

Sponsored links

#2
probrably a bad ISO try re-dump it using ImgBurn and refrain using other ISO making programs e.g. Alcohol 120% ,DVD decrypter
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
I tried what tallbender suggested, didn't work Sad. My disc might be wonky, so I'm just going to grab an ISO off the internet. I'll post again if I have any problems.
#4
Ok I finally got it working, except now its playing at like 2x the speed of how it should. I turned off speedhacks, but it still is playing too fast. I feel like I missed something obvious...
#5
(11-24-2011, 04:44 PM)penguindrum Wrote: I tried what tallbender suggested, didn't work Sad. My disc might be wonky, so I'm just going to grab an ISO off the internet. I'll post again if I have any problems.

NO, you should use your own ISO. Dont' download any ISO as it is nown as piracy. Ninja

Make sure you are using Internal ISO Reader -- > PCSX2 --> CDVD --> ISO.

Re-make your own iso using imgburn.

It should work fine with default settings Smile
[Image: recodersignature2.png]
#6
(11-24-2011, 05:11 PM)penguindrum Wrote: Ok I finally got it working, except now its playing at like 2x the speed of how it should. I turned off speedhacks, but it still is playing too fast. I feel like I missed something obvious...

I have it working now, except its running at 2x speeds and I dont have any speedhacks enabled.
#7
Did you enable Disable Framelimiter or did you change any settings in GS.
[Image: recodersignature2.png]
#8
(11-24-2011, 05:54 PM)recoder Wrote: Did you enable Disable Framelimiter or did you change any settings in GS.

Thanks a bunch, I did have that enabled Smile
#9
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)