Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ Infinte World speed problem
#1
I'm using the NTSC version of Dragon Ball Z Infinite World (it' an ISO), and I get from 45 to 50 fps in battles without speed hacks. I use the latest beta: 0.9.7 3113.
Gsdx SSE 4.1 settings:
-Internal res: 1440x1080.
-Direct3D 10/11 Hardware.
-Texture filtering checked.
-8-bit textures unchecked.
The rest of the emulator settings are the default ones.
¿Is that speed normal with my system specs? I'm asking this because I can play DBZ Sparking Meteor! at 70-80 fps, and KH, KH2, FFX, FFXII, Shadow of the Colossus, Tales of the Abyss, etc at full speed without problems.
In fact, there is a post in the forum where a guy obtains a lot of fps: http://forums.pcsx2.net/Thread-Post-your...d#pid94484
Thanks for listening to me Smile
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64
Reply

Sponsored links

#2
You probably need to set a lower internal res, try something like 800x600 and see if your FPS improve.
[Image: newsig.jpg]
Reply
#3
I've just tried with native resolution, and it's almost the same. I only gain 1 or 2 fps, or even no one. I think it's because of my CPU speed, but it's strange because other people with similar specs obtain solid 60 fps...
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64
Reply
#4
put both clamps to NONE (in the first 2 tabs in emulation settings) and use speedhacks.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
(05-31-2010, 01:23 PM)iakoboss7 Wrote: put both clamps to NONE (in the first 2 tabs in emulation settings) and use speedhacks.

I've done that now and it works for some simple scenarios, like the time chamber or archipielago. In that places I get 55-60 fps. I knew i could get more fps with speedhacks, but I don't like them because they make cutscenes to play in slow motion and there are errors sometimes XDDDD. Oh, I must say I disabled desktop composition to speed up the emulator.
Well, thanks for the help.
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64
Reply
#6
about the speedhacks,you can set the cycle rate to 1.5x without having any fmv issues just try it
Reply




Users browsing this thread: 1 Guest(s)