Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DBZ tenkaichi 3 on radeon hd4550
#1
Good nights everyone! Since a reasonable long time i've been trying to configure tenkaichi 3 on my computer.
My spec are
Intel Core 2 Duo 2.93ghz
3gb ram
Ati radeon HD 4550
Both windows xp(32 bits, sp3) and windows 7(64 bit)
Long time ago, somehow(dont ask me how) i made it work, believe it was with a previous version of pcsx, cant remember which one tho. Unfortunately i had to reinstall windows and I lost all data, i've tried almost every setting i could probably find around, and nothing worked, with frameskip fps and speed goes pretty good, however I get garbage graphics, which make it unplayable, withouth it, i get good graphics but slow fps, which still makes it unplayable, any suggestions? anyone made this work with similar specs?
Note: I've got the ntsc version.
Reply

Sponsored links

#2
Use the latest SVN for it: http://pcsx2.net/svn.php
[Image: newsig.jpg]
Reply
#3
Still no luck man :/. I really dont know if my pc isnt made for emulation or why it isnt working, i got great fps, but still garbage graphics. Any more ideas?
Reply
#4
See my specs. Much similar Graphics Card but constant 83 fps.

The NTSC Version works perfectly fine with these settings
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Use Native Resolution : I keep it at 1024x1024
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher : Important
  • Change Windows Power Plan to High Performance : Important

What Garbage graphics? Can you post a Screenshot of it. Disable Allow 8-bit Texture in GSDX.
[Image: recodersignature2.png]
Reply
#5
Those garbage graphics are made by frameskip, it's just how it works, skips ever choosen frames and the game simply doesn't draw parts of it's graphics, it's rare for games to not be glitched by this one way or another, that's why using it is not recommended.
Your GPU is weak as for this game needs, better try decreasing internal res in GSdx options to native or custom below native(even as low as 320x320, through it'll look awfully) instead using frameskip. Also "allow 8 bit textures" in GSdx options should be ON for this game, otherwise you have no chance for any speed on this radeon.
Reply
#6
No, It should be OFF for Dragon Ball Z Budokai Tenkaiichi 3 NTSC 0x428113C2 SLUS_216.78 or otherwise you will get some white boxes in fighting and in menu screen the dialog boxes will be white instead of blue.

I keep it off and have 83 constant fps. Frameskip of 1, 2 is perfect for this game. No garbage screen at all. Frameskip of 2, 2 might result in black screen or any higher might cause graphical glitches.

As far I have tested, Each Game requires a unique frameskip so as there will be huge speedup and no garbage screens.
[Image: recodersignature2.png]
Reply
#7
Thanks for your help, both of you! Recoder your recommendations worked great! I managed to get 60 fps, with an awesome speed! However the screen lokes sorta shaky, or blinking, do I need any plugin, rather than the stock ones?
Reply
#8
do you mean the black flashing? or the screen is shaking. Try changing the interlacing to none. None should work for NTSC/PAL. I like to use GSDX r4975 or above for this game. or the latest GSDX.
[Image: recodersignature2.png]
Reply
#9
Its sorta shaky in an annoying way. Playable but still annoying, lol. Once again thanks for your help man. Interlacing is set to none, where can I find the lastest gsdx?
Reply
#10
Here : PCSX2 SVN

It might help you fix missing parts of character body. Try changing the Interlacing and see which one is better. Can you post a short video of it. I don't think it is shaky. If the Characters are in Air, they might go up/down a little. But it happens the same way as in PS2. Smile

Try using 1024x1024 rather than Native (If using)
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)