Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DEP is blocking my pcsx2
#1
I can start up the emu, and run shadow of the colossus all the way up to the "presented by sony entertainment" screen before it crashes and windows says DEP stopped it from running. When I try to add Pcsx2.exe to the exceptions list, it says it can't run without DEP. If anyone knows how to just turn of the process or whatever, I'd really appreciate it.
Reply

Sponsored links

#2
simply deactivate DEP
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
bcdedit.exe /set {current} nx AlwaysOff is the run command.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#4
I tried putting the command you gave me into the Run thingy on the start menu, but the window just flickers in, and when I try running my emu, I get the same problem. Is there maybe another way to disable DEP?
Reply
#5
(06-14-2009, 11:08 PM)SecretSmoke Wrote: I tried putting the command you gave me into the Run thingy on the start menu, but the window just flickers in, and when I try running my emu, I get the same problem. Is there maybe another way to disable DEP?

Btw that is for VISTA. (Vista only afaik). I hope you've rebooted your pc after putting it in.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
Yes I did, although it's worth noting that vista didn't blame it on DEP this time.
Reply
#7
Got it to run, it's just going really slow. Thanks for your help, I'm off to mess with my settings some more.
Reply




Users browsing this thread: 1 Guest(s)