Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DQVIII Optimization
#1
Trying to get DQVIII NTSC to run smoothly on my PC at least native settings, but I am getting FPS in the 40s.

Any help would be greatly appreciated!

Specs

Windows 7
Motherboard: Asus A55BM-E
CPU: AMD A6-5400K 3.6Ghz Dual Core
GPU: Geforce GTX 650 1gig GDDR5
RAM: 8gigs DDR3 1600Mhz

Using mostly default settings with 8 bit textures enabled. I am new at this and don't have a complete understanding on how to best setup all the settings.
Reply

Sponsored links

#2
dq8 is damanding game and that apu might not be good enough but i could be wrong
Reply
#3
What is the EE and GS% during the slowdowns? Those cpu specs with that Nvidia gpu should be enough for DQ8.

What other settings are you using?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#4
(05-19-2014, 04:15 AM)DaTankAC Wrote: What is the EE and GS% during the slowdowns? Those cpu specs with that Nvidia gpu should be enough for DQ8.

What other settings are you using?

GS is between 60-80%
EE is 96-100%

Like I said most of my settings are default and I am not using any hacks or EE Cyclerate or VU cycle stealing.

My Plugin settings are:
GSdx 5875 (MSVC 18.00, SSE2)
LilyPad svn (r5822)
SPU2-X r5830
cdvdGigaherz (r5822)
USBnull Driver
FWnull Driver
DEV9null Driver

Video Settings:
Adapter: NVidia GeForce GTX 650
Renderer: Direct 11 (Hardware)
Interlacing: None
Original PS2 Resolution checked
Texture Filtering checked
Allow 8-bit textures checked
Enable HW Hacks checked
Skipdraw set to 1 (to enable shadows in hardware mode)
Reply
#5
(05-19-2014, 05:13 AM)APaperbackHero Wrote: GS is between 60-80%
EE is 96-100%

Like I said most of my settings are default and I am not using any hacks or EE Cyclerate or VU cycle stealing.

My Plugin settings are:
GSdx 5875 (MSVC 18.00, SSE2)
LilyPad svn (r5822)
SPU2-X r5830
cdvdGigaherz (r5822)
USBnull Driver
FWnull Driver
DEV9null Driver

Video Settings:
Adapter: NVidia GeForce GTX 650
Renderer: Direct 11 (Hardware)
Interlacing: None
Original PS2 Resolution checked
Texture Filtering checked
Allow 8-bit textures checked
Enable HW Hacks checked
Skipdraw set to 1 (to enable shadows in hardware mode)

try 2x scale it may or may not he ee that = cpu bottlenecking as far as i am aware
Reply
#6
Enable the MTVU speedhack for a huge boost in this game. The cycle mod hacks don't work so well though, they make the game choppy.
Reply
#7
If it's PAL version, 8bit textures causes slowdowns. And oddly enough on my machine MTVU also causes minor(about 4-5fps)slowdowns with this game.
Reply




Users browsing this thread: 1 Guest(s)