Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS3 PS3 controller not recognized
#1
Hi! I've been using my ps3 controller to play games on my computer with DS3 and it's been working perfectly for me until very recently! My controller shows up in the DEVICE MANAGER, but when I go to the game controller settings it's not there. The four lights at the top are all flashing when it's plugged in, the flashings speed is either fast or slow. I've tried resetting it too but it still doesn't work. I've also tried two different ps3 controllers and it's the same for both of them. Could someone help me? I'm really confused about this and I can't find any threads that show how to fix this. Any help would be much appreciated! Thank you!

Sponsored links

#2
(12-31-2014, 09:41 AM)Grimf Wrote: Hi! I've been using my ps3 controller to play games on my computer with DS3 and it's been working perfectly for me until very recently! My controller shows up in the DEVICE MANAGER, but when I go to the game controller settings it's not there. The four lights at the top are all flashing when it's plugged in, the flashings speed is either fast or slow. I've tried resetting it too but it still doesn't work. I've also tried two different ps3 controllers and it's the same for both of them. Could someone help me? I'm really confused about this and I can't find any threads that show how to fix this. Any help would be much appreciated! Thank you!

Hey Grimph, not sure if you're still using this forum or not but I have found a solution for that problem. 

1. Go to Control Panel>Hardware and Sound>Devices and Printers
2. Right-click on your controller shown under devices and select "Game Controller Settings"
3. Click on "Advanced"
4. Select the controller to use on older programs (should be the only one in the dropdown menu)
(Optional if the previous steps didn't work) 5. Click on Properties and simply check if the buttons are working, this somehow made my controller respond once more.
#3
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)