Thread Rating:
  • 9 Vote(s) - 4.56 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS4Windows - J2K
(03-20-2017, 10:16 PM)nuninho Wrote: @Jays2Kings is still offline since march 08th, 2016... WHY???????? :/ Sad

Because he went to college and doesn't have time/want to maintain the software for now. Go to https://inputmapper.com/ it is still under active development.
Reply

Sponsored links

pls help

(03-21-2017, 12:43 AM)forbeatn Wrote: I would ike to use the touchpad and/or "gyro use as mouse" in Battlefield 4 ...but it only works in windows. when i start BF4 the touchpad stops working...when i switch to desktop it works. whats the problem?

please help me.

Do you also have problems with mouse controls ingame, by using gyro or touchpad??
Reply
Good day. Have an issue with my DS4: yesterday installed ds4windows, and it works fine (with, and without DS4Windows). Turned on "hide DS4" option, and "run on windows startup". But today it totally don't work in any way. After i plug DS4 to PC via USB cable (use original charging cable from PS4 Pro and third-party Xbox one charging cable) it give me one long orange pulse and nothing happens. Tried uninstalling driver through "Virtual bus Driver", reseting controller, plug to other pc under windows 10 - nothing helps.
Also tried this ( https://www.reddit.com/r/PS4/comments/4d...ontroller/ ), but can't find any lib32 device in device manager.

My rig is: i5-4460, GTX 970, 16 Gb RAM, MSI Krait Z97S SLI Krait m/b, system runs on 60 Gb SSD and use 2 Tb HDD for data.
Reply




Users browsing this thread: 2 Guest(s)