Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dance Dance Revolution - 1:1 sync issue
#1
Hello,

I was wondering, if anyone tested Dance Dance Revolution on PCSX2 r4600 (0.98).

When I play using a GTX 570 and Core I7 2700k (Win 64bit), the game runs okay, but arrows aren't in sync with music, and are "faster" than the song being played.

All settings are at default and i'm not using speedhacks.

I do notice, the emulator shows 59.99-60 fps at the top window constant, but PS2's Native NTSC frame rate is 59.4 and it's greyed out in the emulator settings GS section. Could this be the issue?

Thanks for hearing me out Smile.
Reply

Sponsored links

#2
First try using the latest SVN from here (that one syncs to the proper NTSC rate): http://pcsx2.net/svn.php
Then configure SPU2-X and reduce the latency as far as you can without breaking your sound. That should help
[Image: newsig.jpg]
Reply
#3
Wow, that improved the gameplay ALOT, almost nearly 1:1. I do notice there's still a fraction delay with arrows moving faster, but it's a HUGE improvement Smile. Thank you so much!

I hope it becomes PERFECT very soon...it's ALMOST there guys Smile ♥!!
Reply
#4
(04-28-2012, 07:16 AM)bananaclawz Wrote: Wow, that improved the gameplay ALOT, almost nearly 1:1. I do notice there's still a fraction delay with arrows moving faster, but it's a HUGE improvement Smile. Thank you so much!

I hope it becomes PERFECT very soon...it's ALMOST there guys Smile ♥!!

Update - It seems that after 1 good playthrough, the arrows are very good in the game , until 3/4ths into a song. If a song is 3 minutes long, everything will run perfect within the first 2 minutes. But after that point, you begin to feel that arrows are slipping, and are ahead of the song by maybe .4 seconds.

I know, tedious haha, but I love DDR and am sync conscious like a lunatic, as it helped me lose 170 pounds, going down to 180 Smile..but I feel weight starting to slip again, almost bordering 205+.

The improvement over the last build is INCREDIBLE Smile...and I know later builds will make generic emulation next to none Smile.

Thanks everyone! If there's any immediate fix to the arrows i'd love to know Smile!
Reply




Users browsing this thread: 1 Guest(s)