Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud 2 - Choppy Sound
#1
everything so far seems to play fine (with MINOR slowdowns here and there), but teh sound is choppy alot. i'm using the ZeroSPU, since for some reason SPUx2 wont open (thats what the error says).

any ideas how to get my sound working a bit better?
Intel Core 2 Quad CPUQ6700 @ 2.66GHz -- 4GB RAM -- GeForce GTS 450 -- Azza Solano 1000R Gaming Tower -- Win7 x64 SP1 -- Westinghouse 32" TV
[Image: 16373199.png]
Reply

Sponsored links

#2
Enable timestretching. It should work. It fixes atleast a couple of gaps between soundbits.

But honest ZeroSPU isn't really good. Better try to get SPU2-X working. What's the problem there?
Just post the error message and the more experienced members will try to help with it.

Atleast you could update your system with the latest DirectX and VC runtimes. If that helps making it work.
Reply
#3
i remember now, why i REALLY dont use spu2-x.

for starts, it's EXTREMELY slow, and second, the sound timing is about 1.7sec off.
Intel Core 2 Quad CPUQ6700 @ 2.66GHz -- 4GB RAM -- GeForce GTS 450 -- Azza Solano 1000R Gaming Tower -- Win7 x64 SP1 -- Westinghouse 32" TV
[Image: 16373199.png]
Reply
#4
Maybe you already use speedhacks too much?? This can make choppy sound expecially with EE X3 speedhack. Please post your pcsx2 setting with latest pcsx2 r.3113 beta.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#5
i attached a screenie of my settings, and both clamp modes are set to off. i've tried turning the clamp modes to normal, and i've tried reducing teh speedhacks.

edit
====
i'm using the most recent beta too btw.


Attached Files Thumbnail(s)
   
Intel Core 2 Quad CPUQ6700 @ 2.66GHz -- 4GB RAM -- GeForce GTS 450 -- Azza Solano 1000R Gaming Tower -- Win7 x64 SP1 -- Westinghouse 32" TV
[Image: 16373199.png]
Reply
#6
Change clamp mode to None and use super Vu rather than you use Micro Vu but this option can reduce compatiblity for game. Btw you need to push your clock cpu too if those setting can not help you to gain well fps.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#7
FPS isn't the problem. the games is ALWAYS runnign at 59.79-60 FPS. it NEVER goes lower. just the sopund itself is choppy. i notice it happens more often than not with voices.
Intel Core 2 Quad CPUQ6700 @ 2.66GHz -- 4GB RAM -- GeForce GTS 450 -- Azza Solano 1000R Gaming Tower -- Win7 x64 SP1 -- Westinghouse 32" TV
[Image: 16373199.png]
Reply
#8
Maybe you can try with old sound plugins and especially with peops spu sound plugin if those make change.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#9
I am not sure why you got the sound delay, but using SPU2-X, no speed hacks and everything else at default, I am able to play the game without speed and sound problem in the first fighting area where you use a girl in pink. My guess is the speed hacks you use delays your sound.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#10
PEOPS works perfect, as far as i can tell so far.
Intel Core 2 Quad CPUQ6700 @ 2.66GHz -- 4GB RAM -- GeForce GTS 450 -- Azza Solano 1000R Gaming Tower -- Win7 x64 SP1 -- Westinghouse 32" TV
[Image: 16373199.png]
Reply




Users browsing this thread: 1 Guest(s)