Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud 2 (Chronicle) Issue
#1
Merry xmas, happy holidays people!

I've an issue with the recruitment of Blinkhorn, the timer is just super fast. I've tried lower the fps but it won't help. It feels like it runs 20% faster than on console.

Someone with the same problem? How did you solve it?

Cheers!

Sponsored links

#2
Where in the game is this? I haven't played in years.

However, I know several people who have played from beginning to end with no problems regarding slowdowns or speedups! Have you tried setting everything to default to see if it helps?
#3
Im playing it in default so I've tried to change GS settings and jerking around with other settings. Nothing seems to work..

EDIT; He's the police, you need to run to the boat at the lake and back. Even if I make it perfect I get 2m05sec you need to make it in 2m01sec
Intel core i7 2600 3.40 GHz
Mainboard Asus P8Z68-PRO
NVIDIA GeForce GTW 560 Ti
Windows 7 Ultimate 64bit
#4
Try to consult a game guide and see if you can't make it any faster.
It's possible that the emulator gets the in-game timer wrong but it's kind of unlikely.
#5
Hepha, I remember that part of the game as just being extraordinarily difficult. It took me MANY retries to get it right.

As Rama said, it might not be PCSX2's problem.
#6
Well Im gonna look into it. I've done 50+ attempts without even being close. I'll come back later with the result.
Intel core i7 2600 3.40 GHz
Mainboard Asus P8Z68-PRO
NVIDIA GeForce GTW 560 Ti
Windows 7 Ultimate 64bit
#7
(12-29-2011, 02:18 AM)Hepha Wrote: Well Im gonna look into it. I've done 50+ attempts without even being close. I'll come back later with the result.

Cutting corners is very important in getting a sufficient time.

In addition, are you having any speedup/slowdown problems with DC, or problems in general? Are you using speedhacks?
#8
Do you happen to have either VU cycle stealing or EE cycle rate speed hacks on?

Maybe they effect the timers in that/all games?
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64
#9
Wink 
Oh, this? I meet this problem long ago.
Disable any EE cycle rate and VU Cycle stealing hack. Or, to be sure, disable all speedhack for this recruitment only. Smile

AFAIK, the one that affect the timer was EE cycle rate. It's impossible to recruit him since the timer goes damn faster. Even with the best route, you'll end up 15-30 second behind the needed time. XD

But, it still doesn't change the fact that this recruitment is ridiculously hard even with a normal timer. You need an exact route to get time below 2m1s.
[i]~Many people find that there's no mercy left for such a small mistake.~[/i]
#10
This is quite a long shot, but I have the same issue as Hepha. I run the PAL version of this game (called Dark Chronicle, in fact).

When I do this particular run, I'm ~20 seconds behind the expected time even though my trajectory during the race is close to perfect, which lead me to think that it is some emulator-related problem about the clock and the way the game counts second.

I do not use any speedhack, they're disabled, I reseted every setting to default and still, i'm far behind the 2 minutes mark. Anyone has an idea on how to solve this?

Thanks.




Users browsing this thread: 1 Guest(s)