Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud 2 Graphic Issues Please HELP!!
#1
Hi, I just started playing this game and it was working really well until I finished the intro and got to the part where I can walk around as Max in the town. For some reason, in some of the areas when you're walking around the screen goes black. The audio is still working and the game is still playing, but the screen completely goes black. I don't know if it's a problem with the camera in the game because I can walk back out of where I went when the screen went black. Also, if I change the camera angle the screen will turn black but when I change it to how it was before then, it'll be fine again. It's really weird and at first it was okay, but then I progressed to the Sindain Forest and now everything is black all the time, I can't see at all making it impossible to play. Please help Sad Is there a certain way to adjust the PCX2 settings to make this not happen? I'm a super noob at this emulator also so I don't know much about it.... Thank you

Sponsored links

#2
Tried pressing F9 ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#3
The game emulates perfectly for both PAL (Dark Chronicle) and the NTSC (Dark Cloud 2) versions. The issue you describe is profound.
Can you post screenshots of your "Emulation Settings" categories to see what you've selected, as well as your GSdx settings. If you have ticked the box to use its hacks, I would like a screenshot of those too.
#4
(03-02-2015, 06:20 PM)Coornio Wrote: The game emulates perfectly for both PAL (Dark Chronicle) and the NTSC (Dark Cloud 2) versions. The issue you describe is profound.
Can you post screenshots of your "Emulation Settings" categories to see what you've selected, as well as your GSdx settings. If you have ticked the box to use its hacks, I would like a screenshot of those too.

So I'm not so sure what the GSdx settings are... I can see the option for it on the drop down menu when I hover over the "Video (GS)" option, but it's gray and won't open so I don't know if I even I have it...
Here are the screenshots for each setting and I don't have hacks enabled

(03-02-2015, 06:18 PM)ssakash Wrote: Tried pressing F9 ?
oh, no I haven't. What would that do?


Attached Files Thumbnail(s)
                       
#5
You have not provided your gsdx plugin settings. F9 switches the renderer to software mode, try pressing that.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#6
(03-02-2015, 06:47 PM)ssakash Wrote: You have not provided your gsdx plugin settings. F9 switches the renderer to software mode, try pressing that.

Oh, okay I see. I will try that and get back to you on it when I do.
Here is the plugin settings


Attached Files Thumbnail(s)
   
#7
You can use dx11 (hardware mode) over dx9 (hardware mode) to get a little performance boost.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#8
Well i thought you might simply have messed with the settings to break it but they're good enough so my theory is out of the window. My guess now is that your game might have been ripped wrong. My ISO results in 4.437.737.472 bytes, does yours match?
You seem to be using the 1.2.1 version of PCSX2 as well. Does the issue persist if you use the latest GIT builds? (check the download page for them)
#9
(03-02-2015, 08:11 PM)Coornio Wrote: Well i thought you might simply have messed with the settings to break it but they're good enough so my theory is out of the window. My guess now is that your game might have been ripped wrong. My ISO results in 4.437.737.472 bytes, does yours match?
You seem to be using the 1.2.1 version of PCSX2 as well. Does the issue persist if you use the latest GIT builds? (check the download page for them)

Ohh, that might be the problem it might have been ripped wrong. My ISO results in 4.437.770.240 bytes so that's less than what you have. Also, oh I didn't realize there were new downloads, i'll check those out and get back to you with that too.
#10
Not exactly what I would call less....




Users browsing this thread: 1 Guest(s)