Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud 2 reads Memcard Forever
#1
Sad 
Okay, so I'm trying to run Dark cloud two on this here emulator (First time using it)
I read the guide, set things up to work best with my system, got the ISO and all that good stuff...

But when I try to play the game, It gets stuck trying to "Read" the memory card. I have both virtual cards formatted, and in their default location.

The game otherwise works fine. It loads fine, shows the intro fine, but gets stuck at this one point.

Here's some pictures of the problem.
[Image: EABzo.png]
[Image: TaxQW.png]
[Image: 5eknx.png]
[Image: H7lwG.png]
Reply

Sponsored links

#2
Are you using the standard 8mb size memory card?

Edit: Ohduh, image. Does it load without a memory card in any of the slots?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
You should be using 0.9.8 and not the outdated 0.9.7 beta...
[Image: newsig.jpg]
Reply
#4

(07-08-2011, 03:13 PM)Bositman Wrote: You should be using 0.9.8 and not the outdated 0.9.7 beta...
I just used the version that I was linked to in the guide. I'll go find this new one and install it... :\
Reply
#5
Same problem with updated version.

(07-08-2011, 03:08 PM)MyDreamName Wrote: Are you using the standard 8mb size memory card?

Edit: Ohduh, image. Does it load without a memory card in any of the slots?

When I do this, it registers that there is no memory card, and sks if I want to play without being able to save.

When I hit Yes, It locks up like before.
Reply
#6
What does the log print when the hang happens? And why have you enabled the Skip videos gamefix? Videos with this game work fine
[Image: newsig.jpg]
Reply
#7
Code:
PCSX2 0.9.8.r4600  - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
    Operating System =  Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 64-bit
    Physical RAM     =  3837 MB
    CPU name         =  AMD Athlon(tm) X2 Dual-Core QL-64
    Vendor/Model     =  AuthenticAMD (stepping 01)
    CPU speed        =  2.094 ghz (2 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  178bfbff 00002001
    x86EFlags        =  ebd3fbff

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3
    MMX2  .. 3DNOW .. 3DNOW2

Reserving memory for recompilers...

Loading plugins...
    Binding GS    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
    Binding PAD    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
    Binding SPU2    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
    Binding CDVD    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
    Binding USB    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
    Binding FW    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Windows 6.0.6002 (Service Pack 2 2.0)
ATI Radeon HD 3200 Graphics  (7.14.10.643)
    Binding DEV9    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 1219ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 6.0.6002 (Service Pack 2 2.0)
ATI Radeon HD 3200 Graphics  (7.14.10.643)
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: C:\Users\Biscut\Documents\PCSX2\Games\[PS2] Dark Cloud 2 [SCUS-97213].iso
    Image type  = DVD
    Fileparts   = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2166864 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: [disabled]
McdSlot 1: [disabled]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v01.60(19/03/2002)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_972.13;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_972.13;1) Game CRC = 0x1DF41F33, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_972.13;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

I have skipped videos in because I am running on a laptop. Don't need the lag.
Reply
#8
Try disabling the game fix, it could be causing the freeze. I guess you disabled memcards for testing? Because the latest log shows em disabled. Anyway the game should work on default settings, have the PAL version here and it's fine...
[Image: newsig.jpg]
Reply
#9
I've tried it with the videoskip fix enabled and disabled, with memory cards in and out.

Same result each time.
Reply
#10
Man, I don't know what to do...
Reply




Users browsing this thread: 1 Guest(s)