Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud LAG drop frames
#1
Rainbow 
Hey guys, new to the forums, anyway, i have dl'd darkcloud and it was running great during the first dungeon, 60 fps+ and when i got the the seconds village it was running great, i get 60+ frames in the village but when i enter a dungeon i drop to 40+ and the game is really slow like when i go into combat, the sounds is also slow, when i open the menu it speeds up really quickly i have tried everything, please help

Sponsored links

#2
(07-19-2013, 08:22 PM)bmarts Wrote: Hey guys, new to the forums, anyway, i have dl'd darkcloud and it was running great during the first dungeon, 60 fps+ and when i got the the seconds village it was running great, i get 60+ frames in the village but when i enter a dungeon i drop to 40+ and the game is really slow like when i go into combat, the sounds is also slow, when i open the menu it speeds up really quickly i have tried everything, please help

Plz post your system specs
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
So even though he said he downloaded the game he gets support?

I am not in charge, so it isnt my place, but reported anyway Smile
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
#5
@ jlwmanagement - I guess "dl'd" was easy for the eyes to miss. But you caught it at least.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#6
(07-19-2013, 08:53 PM)jlwmanagement Wrote: So even though he said he downloaded the game he gets support?

I am not in charge, so it isnt my place, but reported anyway Smile

Ah, you caught it first, damn Tongue
#7
(07-19-2013, 08:53 PM)jlwmanagement Wrote: So even though he said he downloaded the game he gets support?

I am not in charge, so it isnt my place, but reported anyway Smile

Missed that one.
thanks for reporting Wink

@ OP : warned & closed. Piracy isn't tolerated as stated in the forum rules.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)