Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud Settings?
#1
I am trying to play dark cloud, which runs at approx. 60 fps while paused or in menus (Which is perfect) Except when in-game (In dungeons, the village etc.) when it runs at about 35 fps, considering dark cloud is meant to be a fast-paced action rpg, it's not that great to be running around in slow-mo Laugh especially when I have the goo effect Laugh

I am using PCSX Version 1.0.0
my GS plugin is GSdx command set SSE4.1 in Direct3D 10/11 (and yes, my cpu is compatible)
I've already tried speedhacks but they don't speed it up enough to be worth it.

System Specs:
OS - Windows 7 Home Premium 64 bit
CPU - Intel Core i3-350M
GPU - Intel HD Graphics Up to 1275 MB DVMT (Whatever that means, I'm assuming it's video RAM)
RAM - 3GB DDR3 RAM

All help would be appreciated, thanks in advance, xX_llamalover_Xx
Reply

Sponsored links

#2
u should upgrade ur system hardwares......
Reply
#3
(12-11-2012, 05:35 PM)feimeng Wrote: u should upgrade ur system hardwares......

Can't really, it's a laptop, not as easy as upgrading a pc.
Is that my only option?
I can upgrade the RAM though if it will help
Reply
#4
(12-11-2012, 05:39 PM)xX_llamalover_Xx Wrote: Can't really, it's a laptop, not as easy as upgrading a pc.
Is that my only option?
I can upgrade the RAM though if it will help

yes, there's the only option if u want to play games smoothly with pcsx2,
ur system specs are below par.
A CPU with at least 3.0GHz/core and a decent standalone GPU instead of cpu integrated are recommended.
adding more ram does not help much in ur case
Reply
#5
(12-11-2012, 05:47 PM)feimeng Wrote: yes, there's the only option if u want to play games smoothly with pcsx2,
ur system specs are below par.
A CPU with at least 3.0GHz/core and a decent standalone GPU instead of cpu integrated are recommended.
adding more ram does not help much in ur case

Thanks, I'm upgrading my PC soon, it will have 3.4GHz dual core processor, or triple core maybe, with 8GB of RAM and a HD Graphics card, that should run it smoothly I hope Laugh
Thanks again!
Reply
#6
I just had an idea, would frame skipping work or would it cause severe errors? How should I set it? (if possible)
Reply
#7
I was having a pretty similar problem with speed and now it's running at full 60 fps (with Kingdom Hearts running a tiny bit too fast). I haven't actually played the game yet with these settings but the intro's at full speed.
Frames to skip: 3
EE Cyclerate: 2
VU Cycle Stealing: 2
Enable INTC Spin Detection
Enable Wait Loop Detection
mVU Flag Hack
MTVU
Video Plugin settings: Interlacing: Blend tff

I'm not sure exactly what made it go faster but I'm just thankful to God that it did. : D Anyway, try these settings and they might work for you.

Edit: On further inspection, setting both speed hacks (EE Cyclerate and VU Cycle Stealing) to 1 again slowed it down so it seems those really make a difference, at least they did for me. If that still does work, try messing with the video plugin settings. If not, I;m not sure what else to try. : (
Reply
#8
your laptop llama is quite on the slow side for PCSX2, you might try out Final Fantasy X to see if that runs, but so far I'm afraid the system is just too slow to run most of the games normally.
Reply
#9
erhm necrobump much? >.>
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#10
Not really it's only about 1 to 2 months and the Mods will let that go, mostly posts older then 3 to 6 months are necro-threading.
Reply




Users browsing this thread: 1 Guest(s)