Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud (Vibrating Screen)
#1
Hey guys,

So the other day I kinda nostalgia'd for Dark Cloud and decided to give it a try on pcsx2 (My Playstation is broken, but I still got lots of my old games kicking around). I tried running it waaay back when I first tried out pcsx2 (0.9.4) and it didnt run so well, but today I figured I'd give it another shot.

I've somewhat upgraded my computer since that last time, I over clocked CPU/GPU and got myself Windows 7 the other day, very excited to play some Dx11 games. I wasnt sure if PCSX2 was gonna be compatable with win7 yet, but it seems to work good so far. With Direct3d11 I've gained atleast 20% speed bonus from Direct3d9. Also I downloaded all the latest plugins.

Anyways, Dark Cloud is working 'almost' flawlessly so far, except I have this somewhat annoying vibrating screen and was wondering if anyone has a solution to this? (sorry if this has been asked and answered before)
Its only a minor problem, but if its fixable; thats great.

Oh and BTW, how well DC2 running so far? I've always wanted to give it a try, a friend of mines got a copy of it and I'm gonna see about borrowing it later so I can make an ISO.

Windows XP SP2
Asus P5kpl-vm Motherboard
Intel Core 2 Duo E7200 2.53ghz(Overclocked to 2.81ghz)
BFG GeForce 9600GT OC 512mb
Corsair XMS2 TWIN2X2048 (2x1gb)
CM Extreme Power Plus 460w/12v Power Supply
WD SATA 250gb HD
Reply

Sponsored links

#2
Ok...assuming that you have dumped the bios before your ps2 broke,you should try pressing F5,but please dont pirate here ^^
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#3
(10-24-2009, 08:23 PM)diegochiha Wrote: Ok...assuming that you have dumped the bios before your ps2 broke,you should try pressing F5,but please dont pirate here ^^

Oh dont worry, I got the bios out a long time ago, my ps2 only broke about 6-7 months ago when I was moving. I experimented with pcsx2 back on v0.9.4 but since I had my ps2 then I and it ran kinda slowly I didnt really get going on the emulator until recently.

Also Changing the Interlacing (F-5) worked, cant believe I missed that one haha, I tried everything else. Thanks, I'm off to continue my game hehe.

Windows XP SP2
Asus P5kpl-vm Motherboard
Intel Core 2 Duo E7200 2.53ghz(Overclocked to 2.81ghz)
BFG GeForce 9600GT OC 512mb
Corsair XMS2 TWIN2X2048 (2x1gb)
CM Extreme Power Plus 460w/12v Power Supply
WD SATA 250gb HD
Reply
#4
Set it to blur bff and it will run flawlessly, using weave bff (the first one that works) causes strange lines with an internal resolution other then native.
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)