Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud dropping fps. Fast.
#1
Well, as title suggest, ever since I've installed PCSX2 0.9.7.3435, my FPS during gameplay have gone from 40 FPS (average) to 20 FPS.
I have no idea what the problem is, since during titles It's all good and during gameplay it just.. acts up and decides to drop FPS.
The game is PAL version.

My current settings are:

GSdx 2693 (MSVC 15.00, SSE41) 0.1.16 [GSdc-SSE4]
LilyPad svn (r2591) 0.10.0 [LilyPad]
SPU2-X r2693 1.4.0 [SPU2-X]
Linuz Iso CDVD 0.9.0 [CDVDiso]
USBnull Driver 0.7.0 [USBnull]
FWnull Driver 0.6.0 [FWnull]
DEV9null Driver 0.5.0 [DEV9null]

Emulation Settings:
EE and VU on default.
GS on default.
Speedhacks turned off.

PC settings:
Intel Core 2 Quad Q8200 @ 2.333 MHz
5GB DDR 2-SDRAM
ATI Radeon HD 4350
DirectX at version 11.0
Windows 7 x64 bit

So I was hoping If the forums could help me by suggesting me better settings for the PCSX2 emulator (plugins and whatnot) as well as what I should do to improve my performance?
Reply

Sponsored links

#2
Do you have vsync on? What is the internal resolution set to? Are you using AA?
Reply
#3
Well, my Internal Resolution is set to 800 x 600, no AA and no Vsync. I do have Framelimit set to 50 PAL, 59.94 NTSC
Reply
#4
what about the vsync in the gpu drivers?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
It's in your ATI driver you should disable the vsync (or whatever it is named there).
Imagination is where we are truly real
Reply
#6
You should try using 0.9.7 beta with newer beta plugins instead, and for dark cloud, your cpu and video card are just not fast enough for the game.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#7
Quote:PCSX2 0.9.7.3435

Install 0.9.7.3113, Dark Cloud plays lag free for me with it.
Reply
#8
Is it allowed for anyone to suggest me some plugins and provide me with links, If possible?

EDIT: I've installed r3113 and my FPS are now at a steady 30 FPS.
I guess I'll have to get myself a better GFX card soon. :3
Anyway, I was hoping If some plugins could be advised.
Reply
#9
(07-16-2010, 05:52 PM)JohnPewtershmitz Wrote: Is it allowed for anyone to suggest me some plugins and provide me with links, If possible?

EDIT: I've installed r3113 and my FPS are now at a steady 30 FPS.
I guess I'll have to get myself a better GFX card soon. :3
Anyway, I was hoping If some plugins could be advised.

JohnPewterShmitz, I believe I can help you, a little bit at least. I had a very similar situation and I hope this helps.
I have a similar computer to yours, but mine is inferior in multiple ways (or so I would assume by what you posted.) I'm using the newest beta out so far...

Here are my comp's stats.
Intel Core Duo 2 P8400 2.26GHz
4GB of RAM
Windows 7 Home Edition (64bit)
ATI Mobility Radeon HD 3650
My Windows Index Experience is 5.5 the lowest being data transfer, everything rests around a 5.8

First my configuration of plugins
1.GSdx 0.1.16 (SSE4)
-Renderer: Direct3D10/11 (Hardware)
-Weave Bff (Saw-tooth)
-Native resolution is checked (I am currently trying to find out if I can speed it up before making it better, the quality still is nice though)
2. SPU-X 1.4.0
-Interpolation: 1-Linear (Simple/Nice)
-Reverb Boost Factor: 1X Normal
-Module: XAudio 2
-Synchronizing Mode: TimeStretch
-Audio Expansion: Stereo
3. Linuz ISO CDVD 0.9.0 (I ripped my game off my disk and left it uncompressed, compressing it didn't seem to do anything negatively or positively but I haven't tested it much.)
-Enable Block Dump

If I didn't mention something in these plugins it means I left it unchecked or unchanged from defaults.

Now Emulation Settings...
1. EE/IOP
-Emotion Engine: Recompiler
-IOP: Recompiler
-Round Mode: Chop/Zero
-Clamping Mode: None
-Flush to Zero: Checked
-Denormals are Zero: Checked
2.VUs
-VU0: MicroVU Recompiler
-VU1: SuperVU Recompiler
-Round Mode: Chop/Zero
-Clamping Mode: None
-Flush to Zero: Checked
-Denormals are Zero: Checked
3.GS
I left everything unchanged from default, but I'm not sure about one so...
-Disable Framelimiting: Unchecked
-Frame Skipping: Disabled
4. Speed Hacks (Enabled)
-EE Cyclerate: 1
-VU Cycle Stealing: Max (or 3)
-IOP x2 Cycle Rate: Checked
-mVU Flag Hack: Checked

Well...that's all that I changed inside. I also changed the visual quality of my computer to performance based and ended processes that I didn't need.

So...I hope this helps!
Reply




Users browsing this thread: 1 Guest(s)