Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud flickering screen, Final fantasy X missing graphics and
#1
when i'am playing dark cloud, the screen continuously flickers, and in Final Fantasy X (as ff x-2) people often have missing graphics (completely black zones) on hair, face etc.. and CG movies are strange because they are rapidly interrupted by dark frames with written ''Playstation 2''...

well my system:
3 gb ram
Intel Core Quad Cpu Q9400 2.66 ghz
ati radeon sapphire hd 4800 series
Windows vista

the video plug-in i'm using is gsdx 890 SSE4 with directx10, native activated, NLOOP activated, texture filtering activated and alpha correction activated.

all the speed hacks activated ( except ff xii vids)
Reply

Sponsored links

#2
I'm not sure, but you could try using SSE3/SSE2 GSDX versions to see if that fixes flickering.
Reply
#3
try enabling the Log-Z in the GSdx setting and addition you have a good comp. specs try disable the native resolution to have a cool looks.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Quote:when i'am playing dark cloud, the screen continuously flickers,
It doesn't for me. Something wrong with your settings. Try cycle interlacing mode.
Reply
#5
Yea turn interlacing off (hit F5 till its off). That should fix the problem.
System

OS: Vista x64 Ultimate (SP1)
CPU: Intel C2D E6600 @3 Ghz
GPU: XFX GeForce 8800 GTX (768Mb)
RAM: OZC 4GB DDR2-800
Motherboard: Gigabyte EP35-DS3
Reply
#6
well, i tried to use ssse3 and 2...the effect is always the same as sse4, they just use more cpu than sse4. I also tried to use Zero gs kosmos plug in , but it's REALLY REALLY slow...and the character is completely black... Wacko...i'll try turning interlacinf off pressing f5, but where can i find it? i know i could simply press f5 but where interlacing is in settings? (just to know, nothing else Smile )
Reply
#7
oh! i'm sorry, interlacing was ALREADY set to off... and anyway, i found it, it was in gsdx plug-in options
Reply
#8
So that was it? Might want to mention which settings were wrong for other people,then I'll close the thread Wink
[Image: newsig.jpg]
Reply
#9
for Dark Cloud 1 you should set Interlacing to Blend bff seems to give the best result. Also try to use GSdx 0.1.13 or above.
Reply




Users browsing this thread: 1 Guest(s)