Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Cloud poor performance
#1
Hi all,
I have been trying to get Dark Cloud running for a while, and have finally managed it. Now that it's running, it is very slow.

I am using Windows 7 (64-Bit), my processor is an Intel Core i3 2.40GHz.
My graphics card is an Intel HD Graphics card.
I have 4GB of RAM.

I have also tried installing the GSdx10 plugin but Im not entirely sure how to do this.

Any help is much appreciated
[/align]
Reply

Sponsored links

#2
Your GPU is holding you back..

Tick "Native" in GSdx
Reply
#3
(06-10-2012, 12:52 PM)Archerko Wrote: Your GPU is holding you back..

Tick "Native" in GSdx

I have tried installing the plugin but not exactly sure how to do it. It hasn't appeared in the plugin list. I have moved the .dll files both into the root and plugins folder in my C:/ drive.

Where do I go to tick this?

Many Thanks
Reply
#4
your CPU is holding you back too... 2.40 Ghz isn't enough.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Ok, I ticked the native box in the GSdx but it's running at exactly the same speed. Is there anything I can do to make it faster despite my low CPU?
Reply
#6
you can try to overclock your CPU (risky operation, can just completely fry your PC if you don't know what you're doing)
or just keep playing on your PS2 until you can afford a better PC...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(06-10-2012, 01:08 PM)jesalvein Wrote: you can try to overclock your CPU (risky operation, can just completely fry your PC if you don't know what you're doing)
or just keep playing on your PS2 until you can afford a better PC...

Like I said, I'm pretty new to PCSx2. I don't have a PS2 anymore, it went as soon as I got the bios. How would I go about trying to "overclock" my CPU? Or increase it's capacity in any other way.
Reply
#8
Go to Config -> Emulation Settings

Change EE/IOP and VU Clamp modes to "None"

Still not getting enough speed?

Follow jesalvein's suggestion...
Reply
#9
(06-10-2012, 01:13 PM)Archerko Wrote: Go to Config -> Emulation Settings

Change EE/IOP and VU Clamp modes to "None"

Still not getting enough speed?

Follow jesalvein's suggestion...

Followed those suggestions, still no change. Thanks for your time though. 1 more thing.

I changed the custom window size to 867 x 604. Will that have any impact?
Should the CDVD plugin be set to cdvdGigaherz, or Linuz ISO CDVD?

Perhaps using an older version of the console will work? It is a very old game.

Many thanks again.
Reply
#10
About custom window size, I can ascertain that there is no performance impact coz I already tried them myself...

If you're using an ISO, better use internal ISO loader in PCSX2 itself rather than a plugin...

Old version had got nothing to do with age of games you're playing, unless you're talking about compatibility...
Reply




Users browsing this thread: 1 Guest(s)