Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark red screen problem
#1
When I try to run a game, whatever it is, all I obtain is a static dark red screen. I can't do anything, it's not like the emulator crashes, but I'm always forced to close it.

This happens with FFX, Gta Vice City, Dynasty Warriors and other games, if I'm trying to run them by CD/DVD or by ISO.

What can I do?

Specifing, my pc is a notebook with Intel Core 2 Duo with 2.00 ghz processor, and a Ge-Force 8600M GS graphic card, with Vista OS and DirectX 10 fully installed and updated.
Reply
#2
What is your PCSX2 and plugin settings? do you have updated graphic card drivers?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I have the latest NVIDIA drivers for my graphic card.

I have posted as attachments screenshots of my pcsx2 and plugins
configuration, hope I didn't forgot anything. ^^


Attached Files Thumbnail(s)
               
Reply
#4
try "defaults" in the "advanced" config, disable "frame skip", "micro vu0/1" and all speed hacks. then try again and post a screen of the output and the console window.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
Even changing the settings like you said, the result is always the same! :-(
In attachments I posted the output...the red screen you'll see is almost static, only time to time there's a black flash, the in turns back to red.
I posted the console too...it' not complete, but I made it larger to contain the most command lines possible.


Attached Files Thumbnail(s)
       
Reply
#6
honestly, no idea what might cause this. are pc games working properly?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#7
The isoreadblock message shows it is an ISO problem. Try making the ISO again and make sure it is not mounted by any program. Then configure Linuz ISO to open it and go to File->Run CD/DVD
[Image: newsig.jpg]
Reply
#8
I was gonna say the same as Bositman, beat me to it >_<

Alexlamas, try to use ImgBurn to make the ISO files. Other programs tend to fail at ripping the entirety of a disc into an ISO.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#9
Now it works! *_*

Only a shame that FFX goes slow like hell :-p
Reply
#10
Hmm? It shouldn't Disable allow 8 bit textures in GSdx,disable frame skipping and both microvu recs. Does the GSdx bar show 99% cpu usage? If so,check native in GSdx
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)