Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Darkwatch Pal Level Loading Freeze
#1
Morning (here in the UK at least),

Completely new to the forum(s), so hello to all. PCSX2 - Beyond Amazing! I was wondering if anyone out there had played the PAL version of Darkwatch as I have been playing and all has been perfect until the Baptism of Fire level. I get all the way through this and then when the next level starts to load, the load status bar stops about two thirds of the way up and nothing more happens. If I then try to reload the last level (which worked perfectly before) the same happens. However, closing the emu and starting again lets me load the previous level. However, I can never get the next level to the Baptism of Fire level to load. Before I start linking any configs/logs etc, I wondered if there was a more obvious solution to this..Apart from trying to purchase the NTSC version that is...Any help would be appreciated.

Sponsored links

#2
Sorry, Me again,

I'm new to this so my apologies I forgot to include versions!...I'm using PCSX2 1.0.0 and I've also tried this on PCSX2 0.9.8 and also an SVN version (4357 maybe - I'm at work and can't remember) - using version 1.0.0 I used the stock install config, just upped the D3D (DX11) to 1280 by 720...
#3
^ hiya, unfamilar with the game so unable to help, but someone may be around

for the future use the edit button too XD

also are there any errors appearing in the pcsx2 log window?
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
#4
(08-06-2012, 10:35 AM)soratidus999 Wrote: ^ hiya, unfamilar with the game so unable to help, but someone may be around

for the future use the edit button too XD

also are there any errors appearing in the pcsx2 log window?

"Edit"...Sorry, sorry....I knew I'd have to get something wrong...;-)

Hard to tell if there are any "errors" appearing as there is a lot in the log if I switch most of the logging on (and I'm at work so unable to get log files at moment). There doesn't appear to be any of the standard error messages that I've seen in other posts I.E VIF CMD etc...Looks like I will have to link the log file. It's odd though that once this has happened it does affect the reloading of earlier levels that did run before. I guess I'll have to report it and link the logs. I do have 170 other games to go at though...;-) Bless Amazon and the low prices for that. Thanks for the reply (and the edit advice....) ....
#5
Okay, me again....Hoping I'm not becoming a pain....

Here's a question. I attempted to load DarkWatch last night and as you can choose to load previously completed levels I tried loading an earlier level. It had the same issue as I spoke about before (load bar gets 2/3rds of the way then all stops. What I did recently was move all saves to a 32mb memory card...Subsequently realising it's apparently a big no no according to the forums in terms of corruption etc?....My question to anybody who understands these things is...Could this be an issue in the loading of level I'm having difficulty with, as the game autosaves just before it attempts to load the new level...I just want to eliminate anything I'm doing before wasting peoples time looking at something I may be causing before I post any logs.

My testing time is limited as my girlfriend doesn't seem to realise the importance of this as an evening activity... ;-)

i7 Q2670 - Nvidia 540m -8gb ram -Windows 7 64.
#6
Could be if the save is corrupted, did you make any save state prior saving? If you did it, try loading the save state, go to a save point and save your game in a "normal" memory.
#7
(08-08-2012, 09:57 AM)ecchiless Wrote: Could be if the save is corrupted, did you make any save state prior saving? If you did it, try loading the save state, go to a save point and save your game in a "normal" memory.

Hi, many thanks for that. I think I do, so I'll give it a go. Last night I tried:

Software mode, DX9, DX10/11, no speedhacks, zero gs - in fact tried everything I could think of and no joy...Put all logging on and couldn't see anything (yeah, like I would have any idea anyway)...that looked like an error apart from, "IPU1 running when IPU1 DMA disabled!". I might try running from the actual DVD instead of the ISO and see if that makes a difference. So much to try, so little time. Work gets in the way of life....I seem to be the only person in the world to have the PAL version of the game and experience this issue anyway...;-)
#8
Another option that you could check is with this http://forums.pcsx2.net/Thread-New-Wines...apped-port, is a more recent version using wineskin, maybe that can help too.

And yes time is a horrible ***** some times. xD
#9
(08-10-2012, 08:08 PM)ecchiless Wrote: Another option that you could check is with this http://forums.pcsx2.net/Thread-New-Wines...apped-port, is a more recent version using wineskin, maybe that can help too.

And yes time is a horrible ***** some times. xD

I may be misunderstanding (it has been known..) but isn't the Wineskin for apple users?....

I've tried running from the DVD, still no joy, odd thing is, there seem to be no error messages at all in the log (enabled all reporting) just DVD reads and page splits/page protects as there is throughout...It just stops dead....the FPS shown is still moving, but nothing is happening...Driving me mad...I presume an error message would appear if the ISO/DVD reader couldn't read from the source? - Wondered if it was the disc itself...

Taking a break, I moved on to Tomb Raider Legend (PAL), but on 1.0.0 the graphics are garbled using the stock settings and DX11 hardware..However in revision 5347 (5437?..I should really remember these things) it all works fine...So I've been Tomb Raiding in HD with joy..Does anyone know why when I load PCSX2 occasionally I get a message along the lines that VU1 cannot allocate memory to a certain place so attempts to map elsewhere?....All works, just wondered what was causing the potential conflict, if indeed there is one?...Watching the Closing Olympic ceremony, playing PCSX2 and attempting house renovations...I don't know about the laptop but I could do with being multithreaded myself....

A question for the devs if anyone is out there...I have noticed a growing incompatability between PCSX2 and my partner, they do not work happily together..;-) ....I looked down the list of gamefixes but nothing seemed appropriate....Except perhaps for the "Block" hack....I'm hoping that something can be added to a later revision....
#10
I think this is in the wrong forum... The mac version only goes to 0.9.7. We dont have 1.0.0, so please move this to the PC forum. This is the apple users part of the forum ^_^
"Eventually you too will hear it, The Last Melody"




Users browsing this thread: 1 Guest(s)