Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Data Execution Prevention?
#1
Hey Guys, got a major problem here.
This will be the 1st time I've ever used Pcsx2, so bear with me.
I'm trying 2 play Kingdom Hearts Final Mix. For a while, I had some issues accessing parts of the system, like my memory cards couldn't be found, and no matter what cd/dvd drive plug in I chose, nothing worked, but that I figured out through perseverance, and realizing half the programs I want to run have to be ran as administrator on vista.

After solving that issue, I got a brand new one, Data Execution Prevention. Apparently, its a program on vista used to stop any program from executing if it thinks that it will steal data from me, or give me viruses. Apparently I can't get around it either, I found the way to turn it off, but when I went to it, it says that Pcsx2 HAS to be ran with DEP running, meaning I can't turn it off. Anyone have any idea on how to help...

Trying to Play Kingdom hearts 1 FInal mix, using a Compaq CQ60Z, with an AMD Anthlon duel core. I have an Nvidia Geoforce 8200m.

I've been using the GSDx 890 (MSVC 15.00, SSE2) 0.1.14 graphic plugin, and the P.E.opS. CDVD (CDDA mod) 1.3.0 CD DVD Drive.
Reply

Sponsored links

#2
have you tried turning off UAC in vista?
Reply
#3
Sadly im also new to Vista, what exactly is that, and how would I go about doing that?
Reply
#4
try deleting pcsx2.ini in the inis folder (is that a laptop? Huh )
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(03-19-2009, 09:55 PM)Lord Shinigami Wrote: Sadly im also new to Vista, what exactly is that, and how would I go about doing that?

control panel >users > change advanced settings and uncheck User access control. (UAC for short) ignore the warning by security center, and restart your pc, then try running it as admin again. (rightclick > run as administrator)

edit: trust me when I say, Vista is a really bad os, it's bloated and over-run with "features" that only annoy the users of it.
Reply
#6
(03-19-2009, 09:56 PM)LuisR14 Wrote: try deleting pcsx2.ini in the inis folder (is that a laptop? Huh )

Yes its a laptop, and I will try that before I shut off UCA. And Thank you for your help Saiki.
I will be back latter, gotta run somewhere real quick, but when I get back, ill let you guys know if anything you've said has helped.
Reply
#7
if shutting off UAC doesn't work, I have one other thing you can try, but I can't promise it will work.
Reply
#8
Even though I turned off UAC, DEP is still enabled, so no luck so far...
And I tried deleting the ISI file, again, no luck..still not working...
Sad
Reply
#9
Well, as it turns out, changing my dvd plugin has caused the game to work, so now I can play Final mix.
One last question before I leave for now, I know Kingdom hearts using the joystick to move around, is there a way to configure my
Reply
#10
(03-19-2009, 11:40 PM)Lord Shinigami Wrote: is there a way to configure my
Huh incomplete sentence Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)