Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Death by Degrees" and dreaded sprite bug
#1
Sad 
hi i'm new at this pcsx2, and I find this big ass big bug with "Death by "Degrees.
i'm using version "pcsx2-r5722."
im using 3x Native on NVIDIA GeForce GT 640 on direct3D 11 (hardware)mode
This is the sprite bug Sad normal this is not a big problem it only happen with intros, video cut scene game examples "Dot Hack G.U. Vol. 1,2 and 3 have this little problem but it don't effect the game play, but if it inter fear with game play now..well have a problem. xD
start menu, cut scenes no it don't stop there game play to nooooooooo....
black line still there.....I even tried the hack fix don't work the lines still there black,thick and going strong xD I cant play this game not like this I can't I won't.
this problem is with both PAL and NTSC version of Death by Degrees.
NOTE: i use iso versions not dice.
NOTE: this link is the version where the game dose work right well it seem anyway.
https://www.youtube.com/watch?v=v1qUwfy4il8
Please fix this. Smile

   
   
   
Reply

Sponsored links

#2
Tried pressing f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-10-2013, 09:46 PM)jesalvein Wrote: Tried pressing f9 ?

nooooo your tell me that i'm frost to play it in low Resolution Sad
Reply
#4
nope.
I just wanna know if it's a valid bug report or just a plugin problem.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(09-10-2013, 10:16 PM)jesalvein Wrote: nope.
I just wanna know if it's a valid bug report or just a plugin problem.

it a bug i cant play in high resolution if i try i get those black lines Sad
ps2 resolution is really bad its like play this game under water xD i need it
lest 2x or higher to get some enjoyment out of looking at it xD

if the resolution is 2x or higher i get those damn black lines
Reply
#6
Use a custom resolution of 1200x(whatever).
[Image: newsig.jpg]
Reply
#7
(09-10-2013, 11:41 PM)Bositman Wrote: Use a custom resolution of 1200x(whatever).

Thx the black line are gone finaly Laugh this works
Blink and hay! i know you, your all over the forums you got a big rep! thx again dude
Reply
#8
To reduce blurriness, I usually disable texture filtering. It really makes things look a lot crisper, and it helps with performance too! Laugh The only downside is that low-resolution textures become a bit more "obvious", but I don't mind that so much.
[Image: qzt04w.png]
^the motherboard in this box has been swapped for an ASUS P5B Laugh
Reply




Users browsing this thread: 1 Guest(s)