Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Def Jam Fight for New York (pal)
#1
well today i try to run this game but it hangs up when loading a fight,and this is strange beacuse there is a post in the screenshots section showing that this game works,but dunno if its the pal version or the ntsc version that it is working, and i tried to play with the settings a bit with no luck.
Any ideas?
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? Any errors in the console log when the problem happens?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
here its what the log says:

Code:
GAME: See Venue 1
Drawing DMA chain did not terminate.


D_CTRL     = 0x00000001
D_STAT     = 0x00a60350
D_PCR      = 0x03ff0006
D_SQWC     = 0x00000000
D_RBOR     = 0x00000000
D_RBSR     = 0x00000000
D_STADR    = 0x00000000
D_ENABLER  = 0x00001201

D1_CHCR    = 0x00000085
D1_MADR    = 0x0107eb00
D1_TADR    = 0x006bdef0
D1_ASR0    = 0x00000000
D1_ASR1    = 0x00000000
D1_QWC     = 0x00001000

D2_CHCR    = 0x70000084
D2_MADR    = 0x0079ff30
D2_TADR    = 0x0079ff20
D2_ASR0    = 0x00000000
D2_ASR1    = 0x00000000
D2_QWC     = 0x00000000

GIF_STAT   = 0x0000000c
GIF_TAG0   = 0x00000000
GIF_TAG1   = 0x00000000
GIF_TAG2   = 0x00000000
GIF_TAG3   = 0x00000000
GIF_CNT    = 0x00000000
GIF_P3CNT  = 0x00000000
GIF_P3TAG  = 0x00000000

VIF1_R0    = 0x3f800000
VIF1_R1    = 0x3f800000
VIF1_R2    = 0x3f800000
VIF1_R3    = 0x3f800000
VIF1_C0    = 0x00000000
VIF1_C1    = 0x00000000
VIF1_C2    = 0x00000000
VIF1_C3    = 0x00000000
VIF1_CYCLE = 0x00000404
VIF1_MASK  = 0x00000000
VIF1_MODE  = 0x00000000
VIF1_ITOP  = 0x00000000
VIF1_ITOPS = 0x00000000
VIF1_BASE  = 0x00000008
VIF1_OFST  = 0x000001fc
VIF1_TOP   = 0x00000204
VIF1_TOPS  = 0x00000008
VIF1_MARK  = 0x00000000
VIF1_NUM   = 0x00000000
VIF1_CODE  = 0x50000005
VIF1_STAT  = 0x10000040
VIF1_ERR   = 0x00000002

Last Gif Tag: 00000000 00000000 00000000 00000000
countInterVIF = 19, countInterGIF = 19
VIF UPLOADS: DMA CHANNEL 1 STATE:
   TAG = REFE, irq = 0, str = 0, tie = 1, tte = 0, asp = 0, mod = 1, dir = 1
TEXTURE UPLOADS: DMA CHANNEL 2 STATE:
   TAG = END, irq = 0, str = 0, tie = 1, tte = 0, asp = 0, mod = 1, dir = 0
Channel 1 DMA is stopped: stalled waiting for texture upload that already happened.
DumpDMA (0x5b4380,0x5b4a10,0x5b4a10)
DMA TAG at 0x005b4380: CNT 96
    NOP0 00 0000      FLUSH0 00 0000    NOP0 00 0000      DIRECT0 00 005f  
DMA TAG at 0x005b4990: CNT 7
    NOP0 00 0000      FLUSHE0 00 0000   NOP0 00 0000      DIRECT0 00 0006  
DMA CHAIN: DMA chain ended at final tag output by EAGL.
           The chain appears to be intact.

Channel 2 DMA is stopped and reached END tag.

VIF1: IDLE
VIF1: LAST VIF code was 50000005

GIF: Intermittent mode
GIF: temporary stop
GIF: IDLE STATE
GIF: transferring from EE to GS
GIF: transferring from VU address 0x0 REGS 0x0 Loopcount 0

pretty strange errors if you ask me but dunno what is causing them,but i know that isnt GSDX related and neither SPU2-X.And im running it from an iso that i think its just fine


Attached Files Thumbnail(s)
                       
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#4
so,should i make a bug report?
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
Looks like it.

Try the 0.9.6 stable too and see if anything worked for the report.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
ok i made a bug report,now you can close this
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply




Users browsing this thread: 1 Guest(s)