Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Def Jam fight for NY & Fight Night Round 3 stuck on loading...
#1
Hello, I have a problem with the two games above.
When I'm trying to boot them, the emulator freezes right after the loading screen, the EE and GS percentages drops to zero while the VG percentage goes to 100%. At this point that emulator stops responding and can only be forced closed with the task manager.
This happens in both games and easily reproduced countless times.

I have tried to activate the "skip MPEG hack" , but sadly it didn't affect anything.

Other games like Final Fantasy X , Final Fantasy XII , Final Fantasy X-2 are working perfectly.

I'll be happy if someone would point me in the right direction,
Thanks.

I include screenshots of my settings, and the YouTube video of the fault.

[Image: 2014_03_24_150149.png]

[Image: 2014_03_24_150302.png]

[Image: 2014_03_24_150327.png]

[Image: 2014_03_24_150340.png]

[Image: 2014_03_24_150347.png]

[Image: 2014_03_24_150356.png]

[Image: 2014_03_24_150403.png]

[Image: 2014_03_24_150423.png]

Video of the fault:
https://www.youtube.com/watch?v=UUXOqE0IvVE

Sponsored links

#2
1 - disable widescreen hacks & host filesystem.
2 - disable all speedhacks.
THen report back
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Thank you good sir !
I did it like you said and it loaded! Narrowed it down to the MTVU speed hack. Now it works with widescreen patches and all speedhacks except MTVU.

Thank you !
#4
Someone should add this to the list of games that have issues with MTVU then Smile

* looks at Blyss aggressively *
#5
Hello there,

I confirm the MTVU incompatibility (v1.2.1).

Now I also see you play it with x2 resolution setting. When I use anything else than native resolution I have the game frequently zooming in and out (like if the view was cropped to a smaller area then it goes back showing the whole screen area).

Is it an known issue and is there a way to avoid this ? The only way to avoid this is to use native resolution for me.
I'm using the same setting as OP and have a similar card (GTX670).

edit: mhh, now I see the cropping issue I'm reporting may be related to the alternatively stretched display issue with some nvidia drivers discussed here.




Users browsing this thread: 1 Guest(s)