Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Delayed sound during cutscenes - Tekken 5
#1
I have full speed during fights in this game, also the intro works perfectly. But I have a strange problem - the sound starts exactly with the image and it doesn't seem to be slowed down. However, the chopper's sound starts too late and the rest of the intro is desynthed, the sound is too late compared to the screen. You can watch the intro here:
http://www.youtube.com/watch?v=OkqTZCvwfIE
As you can hear, the chopper's sound starts in 0:13, exactly when the chopper appears. But in my game this sound starts in 0:18 - since then I can hear the beginning music (0:00 - 0:13 in the movie on Youtube). During game and story mode the sound is fully synched and there are no such problems. I didn't see any endings yet, but I'm afraid that I will have the same problem there. I tried different plugins: SPU2, ZeroSPU2, Gigaherz SPU2, I also tried to turn on and off many speedhacks, but I can't hear any difference. How can I fix it?
Reply

Sponsored links

#2
you need to be running the game with 50 if your at PAL version or 60 for NTSC fps with no frame skipping and put in audio option Time Strech or Async mix
Reply
#3
Are you using an ISO file or the DVD itself? It's best to run games in a ISO format.
Reply
#4
I'm using the dvd itself. I know that it would be better to use iso format, but I've bought the original game, so I would like to play from dvd. It's a PAL version.

EDIT

Thanks, DarkPassionPlay. I've changed the fps to 50 and now the intro works good. But now the game is too slow. When I'm setting it to 150, the fights work at full speed, but everything else (menu, story mode, movies, intros and endings during fights) are too fast. Will I have to change it to 150 during fights and to 50 during everything else? The Turbo adjust speeds up only the menu, not the actual fight.

EDIT

I found out that I can switch the modes with Tab key. I've set base to 100% and turbo to 33% and it works, but now the game is too slow during movies, when I'm toggling it on. I was experimenting and I've set it to 60% and now the beginning of the movie works good, but later the sound is delayed or is too fast. It's impossible to find a perfect value, always at the beginning the sound is to early, and later is too delayed or is already delayed at the beginning, depending on the Turbo value. When will you add the Slow Motion function in 0.9.7? I've heard that it's impossible to use it in current version.
Reply
#5
Playing directly from a DVD disc can cause various issues ranging from delays, slow/low fps, lags, etc. Also, over time it will worn both the disc and the dvd-rom, plus it makes a lot of noises.
Reply
#6
kamiledi17:
What exactly do you mean with "changed the FPS to 50"?
If you mean the manual framerate adjustments found in the 0.9.7 betas, those are
best left at their default values. Changing them will instantly break games in funny ways.
Reply
#7
yes thats what i said to change the PAL to 50 and NTSC to 59.95 or 60 fps , becouse this delay in the video/sound comes when someone change those fps to 70-90 or even 150 like he did , just to get more frames
Reply
#8
Rama, I mean this:
[Image: beztytuujzr.jpg]
With these values the movies and the menu work good, but during the fights the game is too slow. With 150 fps the fights work at full speed, but everything else is too fast. I was trying to change the turbo mode into slow-motion mode, but I can't find a good value - 33% is too less, 60% is good, but on 60% in the beginning of the intro the sound is too early according to the screen, later it's synched and later the sound is delayed. I think that the slow motion function would fix this problem, but I've heard that it's not availible yet in PCSX2 0.9.7. When will you add this function?
Reply
#9
Its implemented already and gets toggled with shift+tab as the configuration guide describes but that will not solve your problem (you already simulatex the slowmo function by setting a turbo value below 100%). Start by making an iso image of your game and running that instead of the dvd, revert the pal-ntsc base values to default then check if your pc can pull off full speed during these videos (50fps for pal or 60fps for ntsc) without using speed hacks. Use the spu2-x plugin for sound and try changing the synchronizing mode to the other values and/or playing with the latency there.
[Image: newsig.jpg]
Reply
#10
"With 150 fps the fights work at full speed" << You speedhacked (and broke) your game, congrats Tongue2

The only working fix for slow fights is getting a fast enough computer.
Reply




Users browsing this thread: 1 Guest(s)